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When Outlook 2007 or Outlook 2010 is running in Cached mode, users do not see some new e-mail messages


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Symptoms

When Outlook 2007 or Outlook 2010 is running in Cached mode, users do not see some new e-mail messages.

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Cause

This problem occurs because the ItemProcSearch search folder does not receive notifications that indicate new e-mail messages have arrived, and the e-mail messages are flagged as hidden. Therefore, the e-mail messages are never processed.

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Resolution

To resolve this problem in Outlook 2007, follow these steps:
  1. Exit Outlook 2007.
  2. Install the 2007 Microsoft Office suite Service Pack 2.
  3. Click Start, click Run, type outlook/cleanips, and then click OK.
To resolve this problem in Outlook 2010, click Start, click Run, type outlook/cleanips, and then click OK.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbtshoot, kbexpertiseinter, kbsurveynew, kbprb, kb

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Article Info
Article ID : 968773
Revision : 1
Created on : 1/7/2017
Published on : 12/21/2012
Exists online : False
Views : 223