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Warning message when you click HITB IV Reset Tool in Microsoft Dynamics GP 10.0: "The HITB Reset Tool has already been completed in this company. Are you sure you want to continue?"


Symptoms

When you click HITB IV Reset Tool in Microsoft Dynamics GP 10.0, you receive the following warning message:
The HITB Reset Tool has already been completed in this company. Are you sure you want to continue?

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Cause

This problem occurs because the value is 5597 in the coDefaultType field of a record that is in the SY01401 table in the company database.

Note This value indicates that the Historical Inventory Trial Balance (HITB) feature is enabled in this company. If the HITB Reset tool was run, the warning message is correct. However, if the HITB Reset tool was not run, the warning message is incorrect. This problem indicates that the record was added to the table incorrectly when you upgraded to Microsoft Dynamics 10.0.

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Resolution

Note Before you follow the instructions in this article, make sure that you have a complete backup copy of the database that you can restore if a problem occurs.

To resolve this problem, make sure that the reset process is completed. To do this, follow these steps:
  1. Start the Support Administrator Console, Microsoft SQL Query Analyzer, or SQL Server Management Studio. To do this, use one of the following methods depending on the program that you are using.

    Method 1: For SQL Server Desktop Engine

    If you are using SQL Server Desktop Engine (also known as MSDE 2000), start the Support Administrator Console. To do this, click Start, point to All Programs, point to Microsoft Administrator Console, and then click Support Administrator Console.

    Method 2: For SQL Server 2000

    If you are using SQL Server 2000, start SQL Query Analyzer. To do this, click Start, point to All Programs, point to Microsoft SQL Server, and then click Query Analyzer.

    Method 3: For SQL Server 2005

    If you are using SQL Server 2005, start SQL Server Management Studio. To do this, click Start, point to All Programs, point to Microsoft SQL Server 2005, and then click SQL Server Management Studio.

    Method 4: For SQL Server 2008

    If you are using SQL Server 2008, start SQL Management Studio. to do this, click Start, point to All Programs, point to Microsoft SQL Server 2008, and then click SQL Server Management Studio.
  2. Run the following statement against the company database:
    SELECT * FROM SEE99997
  3. If the value in the Step field of at least one of the returned records is 60, the reset process is complete. Therefore, to print the HITB report, point to Inventory on the Reports menu, and then click Activity.

    Note If you want to rerun the HITB Reset tool, you must first delete the contents in the following tables:
    • SEE99997
    • SEE99998
    • SEE99999
    • SEE30303
  4. If the SEE99997 table does not contain records, the reset process is not completed. To print the HITB report, follow these steps:
    1. Run the following statement against the company database:
      DELETE SY01401 WHERE coDefaultType = 5597
      DELETE SEE30303
    2. On the Microsoft Dynamics GP menu, point to Utilities, point to Inventory, and then click HITB IV Reset Tool.
    3. Click Yes if you receive the warning message that is mentioned in the "Symptoms" section.
    4. Complete the reset process.

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Keywords: kbnosurvey, kberrmsg, kbexpertiseadvanced, kbsurveynew, kbmbspartner, kbexpertisebeginner, kbtshoot, kbmbsmigrate, kbprb, kbexpertiseinter, kb

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Article Info
Article ID : 968456
Revision : 1
Created on : 1/7/2017
Published on : 4/5/2016
Exists online : False
Views : 82