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Installing a network printer over IPP fails if the driver is not signed


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Rapid publishing

Source: Microsoft Support

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Action

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Result

When connecting to a print server via the Web interface (http://server/printers), clicking on the Connect button for a particular print queue will not install the printer on the client machine.�

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Cause



An error message will appear:

Printer Installation Failed
Not Empty

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Resolution

The driver for the printer is not signed.�

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More information



Update the print server's driver to a signed driver

or

Connect to the server via \\server\printshare, and when prompted to install the unsigned driver, click OK.

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Disclaimer

By default, Windows will prompt the user when an unsigned driver is trying to be installed, as unsigned drivers can have problems.� The mechanism for installing the printer via the web site is not able to prompt the user to install the unsigned driver, so the install fails.�

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Keywords: kbnomt, kbrapidpub, KB968175

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Article Info
Article ID : 968175
Revision : 2
Created on : 2/19/2009
Published on : 2/19/2009
Exists online : False
Views : 256