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Error message when you try to post a voucher by using a printed check payment in Microsoft Dynamics GP: "Distributions for this transaction contain errors. The accounts payable distribution(s) does not equal the actual amount"


Source: Microsoft Support

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Symptoms

When you run Microsoft dynamics GP or Microsoft Business Solutions-Great Plains 8.0, you experience the following symptoms.

Symptom 1

When you try to post a voucher where a printed check payment exists in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains 8.0, you receive the following error message:
Distributions for this transaction contain errors.

The accounts payable distribution(s) does not equal the actual amount.

The purchases distribution(s) does not equal the actual amount.
See cause 1.

Symptom 2

You experience the following issues if Microsoft Dynamics GP becomes unresponsive after a check was printed in the Payables Transaction Entry window for a voucher that still remains in the Payables Transaction Entry window:
  • The voucher cannot be viewed in the WORK status, the OPEN status, or the HISTORY status in the Payables Transaction Inquiry - Vendor window.
  • When you log on to Microsoft Dynamics GP or Microsoft Great Plains 8.0 again and then try to open the Payables Transaction Entry window, you receive the following error message:
    A Payables Management transaction that was interrupted during normal processing has been recovered. Use the Payables Management transaction entry windows to continue processing the transaction.
See cause 2.

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Cause

Cause 1

The following conditions are true:
  • The voucher was paid with a check printed in the Payables Transaction Entry window.
  • You change the Purchases amount of the voucher before you post the voucher.
Notes
  • After you print a check payment from the Payables Transaction Entry window, the Check field becomes disabled. Therefore, if you change the value in the Purchases field after the check is printed, you receive the error message that is mentioned in the Symptoms section.

  • When the value of the Purchases field is equal to value in the Check field, the distribution is set to the following:

    • Debit: Purchases Account

      This default value is obtained from the vendor account card or the Posting Accounts Setup window under the Purchasing series.
    • Credit: Cash account

      This default value is obtained from the vendor account card or the checkbook that is used on the payment.
See resolution 1.

Cause 2

You close the Payables Transaction Entry window after you print a check in the Payables Transaction Entry windowfor a voucher that was entered in Payables Management. Therefore, if you want to re-enter the voucher and reuse the same document number for the check, this problem occurs. See resolution 2.

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Resolution

Resolution 1

If you change the value in the Purchases field, and the Payables Transaction Entry window is not closed, follow these steps:

  1. Click Distributions.
  2. In the Payables Transaction Entry Distribution window, click Default.

  3. Click Change when you receive the following warning message:

    Resetting these defaults will delete all current entries. Are you sure you want to delete the existing entries?

    After you do this, you can manually change the accounts to your preferred distributions.

Resolution 2

If you closed Microsoft Dynamics GP, follow these steps:

  1. Log on to the company database in which you encounter the problem again.

  2. Click OK when you receive the following error message:

    A Payables Management transaction that was interrupted during normal processing has been recovered. Use the Payables Management transaction entry windows to continue processing the transaction.
  3. On the Transactions menu, point to Purchasing, and then click Transaction Entry. When you do this, you receive the following error message:
    This transaction was recovered during normal processing. You may continue processing the transaction.
  4. Click OK. When you do this, the Payables Transaction Entry window appears.


  5. Click Distributions.
  6. In the Payables Transaction Entry Distribution window, click Default.

  7. Click Change when you receive the following warning message:

    Resetting these defaults will delete all current entries. Are you sure you want to delete the existing entries?

    After you do this, you can manually change the accounts to your preferred distributions.

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More Information

Steps to reproduce this problem

  1. Log on to Microsoft Dynamics GP.
  2. On the Transactions menu, point to Purchasing, and then click Transaction Entry.

  3. In the Payables Transaction Entry window, enter a voucher.
  4. In the Purchases field, type $5.00.
  5. In the Check field, type $5.00.
  6. Note the voucher number.

  7. Click Print Check.
  8. Note the check number.

  9. In the Payables Transaction Entry window, change the value in the Purchases field to $6.00, and then click Distributions to verify that the entries are correct in the Payables Transaction Entry Distribution window.

  10. Close the Payables Transaction Entry Distribution window.

  11. Change the value in the Purchases field to $5.00 to match the value in the Check field.

  12. Click Post to post the voucher. When you do this, you receive the error message that is mentioned in symptom 1.
  13. Use the Task Manager to end the Microsoft Dynamics GP application.


  14. Log on to Microsoft Dynamics GP again. When you do you receive the error message that is mentioned in symptom 2.

For more information about related problems on the tax amount, click the following article number to view the article in the Microsoft Knowledge Base:

855701 Distributions are out of balance

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Keywords: kbmbsmigrate, kbexpertisebeginner, kbmbspartner, kbnoloc, kbnomt, kbtshoot, kbprb, kb, kbsurveynew, kberrmsg, kbmbsquickpub

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Article Info
Article ID : 968051
Revision : 1
Created on : 1/7/2017
Published on : 8/4/2011
Exists online : False
Views : 100