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Stop error message when you start a Windows Server 2008-based computer from an iSCSI boot device that is connected over MPIO paths:"Stop 0x0000007E"


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a Windows Server 2008-based computer that has a Secure Digital (SD) card or a USB flash drive connected.
  • You start the computer from an iSCSI boot device that is connected over some Microsoft Multipath I/O (MPIO) paths.
In this scenario, you receive the following Stop error message:
Stop 0x0000007E (0xC0000005, parameter2, parameter3, parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Notes
  • The parameters in this error message may vary, depending on the actual configuration.
  • On a 64-bit platform, the 0xC0000005 parameter is presented as 0xffffffffc0000005.

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Cause

This problem occurs because the Disk.sys driver incorrectly associates an unclaimed geometry structure with a device object that does not have geometry information.

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Resolution

To use this hotfix, detach the SD card from the computer and start the system. If the computer has an internal SD card, you can disable it in the BIOS. After you start the system successfully, apply the hotfix to resolve this problem.

Hotfix information

Important Windows Vista and Windows Server 2008 hotfixes are included in the same packages. However, only one of these products may be listed on the “Hotfix Request” page. To request the hotfix package that applies to both Windows Vista and Windows Server 2008, just select the product that is listed on the page.

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2008 Service Pack 2 (SP2).

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The Global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2008 file information notes

Important Windows Vista hotfixes and Windows Server 2008 hotfixes are included in the same packages. However, only "Windows Vista" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows Vista" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM,SPn), and service branch (LDR, GDR) can be identified by examining the fileversion numbers as shown in the following table.
    VersionProductSR_LevelService branch
    6.0.6002.22xxxWindows Server 2008SP2LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008" section. MUM files and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Disk.sys6.0.6002.2275652,60816-Dec-201113:36x86
For all supported x64-based versions of Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Disk.sys6.0.6002.2275665,40816-Dec-201113:32x64
For all supported IA-64-based versions of Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Disk.sys6.0.6002.22756128,38416-Dec-201113:28IA-64

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Workaround

To work around this problem, do one of the following:
  • Disconnect or disable the SD card.
  • Insert a USB device into the computer.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Additional file information for Windows Server 2008

Additional files for all supported x86-based versions of Windows Server 2008

File nameUpdate.mum
File versionNot Applicable
File size3,068
Date (UTC)16-Dec-2011
Time (UTC)13:40
PlatformNot Applicable
File nameX86_disk.inf_31bf3856ad364e35_6.0.6002.22756_none_fc0693cd8a938266.manifest
File versionNot Applicable
File size1,659
Date (UTC)16-Dec-2011
Time (UTC)13:40
PlatformNot Applicable

Additional files for all supported x64-based versions of Windows Server 2008

File nameAmd64_disk.inf_31bf3856ad364e35_6.0.6002.22756_none_58252f5142f0f39c.manifest
File versionNot Applicable
File size1,661
Date (UTC)16-Dec-2011
Time (UTC)13:40
PlatformNot Applicable
File nameUpdate.mum
File versionNot Applicable
File size3,092
Date (UTC)16-Dec-2011
Time (UTC)13:40
PlatformNot Applicable

Additional files for all supported Itanium-based versions of Windows Server 2008

File nameIa64_disk.inf_31bf3856ad364e35_6.0.6002.22756_none_fc0837c38a918b62.manifest
File versionNot Applicable
File size1,660
Date (UTC)16-Dec-2011
Time (UTC)13:40
PlatformNot Applicable
File nameUpdate.mum
File versionNot Applicable
File size2,247
Date (UTC)16-Dec-2011
Time (UTC)13:40
PlatformNot Applicable

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Keywords: kb, kbautohotfix, kbexpertiseinter, kbsurveynew, kbbug, kbfix, kbhotfixserver, kbqfe

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Article Info
Article ID : 967999
Revision : 1
Created on : 1/7/2017
Published on : 2/16/2012
Exists online : False
Views : 168