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You receive a Stop error message on a computer that is running Windows Server 2008 or Windows Server 2003 together with Hitachi Dynamic Link Manager


View products that this article applies to.

Symptoms

On a computer that is running Windows Server 2008 or Windows Server 2003 together with Hitachi Dynamic Link Manager software, you receive one of the following Stop error messages:
0x00000050 PAGE_FAULT_IN_NONPAGED_AREA
0x0000008E KERNEL_MODE_EXCEPTION_NOT_HANDLED
0x0000001E KMODE_EXCEPTION_NOT_HANDLED
0x00000024 NTFS_FILE_SYSTEM
This problem occurs when you flush the buffer for any file in a shared folder.

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Cause

This problem occurs because the hdlmdsm.sys driver is referencing the MdlAddress pointer. The MdlAddress pointer has an indefinite value when you flush the buffer for any file that is on the shared folder.

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Resolution

To resolve this problem, contact Hitachi to obtain a hotfix.

For information about how to contact Hitachi, visit the following Microsoft Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

This problem is fixed in the following versions of the Hdlmdsm.sys driver:
  • Windows Server 2008:
    • 05-95-/A and later versions
    • 6.0.0-02 and later versions
    • 6.0.1-00 and later versions
  • Windows Server 2003:
    • 05-95-/B and later versions
    • 6.0.0-03 and later versions
    • 6.0.1-00 and later versions
Earlier versions of this driver may experience the problem.

�To determine the version of the Hdlmdsm.sys driver, follow these steps:
  1. Click Start, click Run, type cmd, and then click OK.
  2. At the command prompt, type the following command, and then press ENTER:
    dlnkmgr view -sys
For more information about Hitachi Dynamic Link Manager, visit the following Hitachi Web site:The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbnosurvey, kbarchive, kbsurveynew, kbprb, KB967228

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Article Info
Article ID : 967228
Revision : 7
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 297