Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot manage Windows Deployment Service (WDS) images from a Windows Server 2003-based server that has a localized admin pack installed


View products that this article applies to.

Symptoms

Consider the following scenario:
  • In a Windows Server 2003-based domain, you install Windows Deployment Services (WDS).
  • You install Windows Server 2003 on a member server in this domain by using an installation media on which Windows Server 2003 Service Pack 2 is slipstreamed.
  • You install a localized admin pack on this member server, such as a German admin pack.
  • Hotfix 955364 is installed on this member server.
In this scenario, you cannot manage WDS images by using the "Active Directory Users and Computers" Microsoft Management Console (MMC) snap-in from the member server, and you receive an error message.

The following is a sample error message in German:
Fehler beim Bestimmen des Serverbetriebsmodus.
Der Betriebsmodus des Remotinstallationsserver kann....
Note This issue does not occur in the English version of Windows Server 2003.

↑ Back to the top


Cause

This issue occurs because some Multilingual User Interface (MUI) binaries that are related to the "Active Directory Users and Computers" MMC snap-in are not included into the localized admin pack.

↑ Back to the top


Resolution

Hotfix information for Windows Server 2003

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, the computer must have Windows Server 2003 Service Pack 2 installed.

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 SP2, x86-based version
File nameFile versionFile sizeDateTimePlatformSP requirement
Imadmui.dll6.0.6000.16386113,15220-Feb-200910:30x86SP2
Imadmui.dll.mui6.0.6000.1638653,24801-Mar-200708:44Not ApplicableSP2
Wdscsl.dll6.0.6000.1638645,56820-Feb-200910:30x86SP2
Wdsimage.dll6.0.6000.16386349,18420-Feb-200910:30x86SP2
Wdsimage.dll.mui6.0.6000.163865,12001-Mar-200708:45Not ApplicableSP2
Wdsmgmt.dll6.0.6000.16386569,34420-Feb-200910:30x86SP2
Wdsmgmt.dll.mui6.0.6000.1638620,48001-Mar-200708:46Not ApplicableSP2
Windows Server 2003 SP2 and Windows XP SP2, x64-based version
File nameFile versionFile sizeDateTimePlatformSP requirement
Imadmui.dll6.0.6000.16386139,77620-Feb-200908:16x64SP2
Imadmui.dll.mui6.0.6000.1638643,00820-Feb-200908:16Not ApplicableSP2
Wdscsl.dll6.0.6000.1638656,83220-Feb-200908:16x64SP2
Wdsimage.dll6.0.6000.16386441,34420-Feb-200908:16x64SP2
Wdsimage.dll.mui6.0.6000.163864,60820-Feb-200908:16Not ApplicableSP2
Wdsmgmt.dll6.0.6000.16386723,96820-Feb-200908:16x64SP2
Wdsmgmt.dll.mui6.0.6000.1638619,96820-Feb-200908:16Not ApplicableSP2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
955364 The "Active Directory Users and Computers" MMC snap-in crashes when you create a computer account in this MMC snap-in on a computer on which Windows Server 2003 was installed by using installation media that has S slipstreamed
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbautohotfix, kbexpertiseadvanced, kbfix, kbsurveynew, kbqfe, KB967198

↑ Back to the top

Article Info
Article ID : 967198
Revision : 2
Created on : 10/7/2011
Published on : 10/7/2011
Exists online : False
Views : 276