Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Mac RSC: Remote Server Connection Timeout


View products that this article applies to.

This article was previously published under Q96527

↑ Back to the top


Symptoms

When using the Server Connection application with version 3.1 of Microsoft Mail for AppleTalk Networks, the following error message may appear in the status box:
Time out value exceeded.

↑ Back to the top


Cause

There are usually three reasons why this error message will be displayed:

The line quality between the two communicating servers is poor. Ensure you are getting a good connection from your carrier.
The Allow Access To: option in the Remote Access Setup Control Panel is set to Entire Network. Microsoft recommends that This Macintosh Only be selected.
The termination on either side of the network is poor.

↑ Back to the top


More information

The server has a limited number of processes it can run at any given time. If a machine has access to the entire network when it dials in, the software will attempt to scan the remote network looking for other Microsoft Mail Servers to communicate with. This will take additional time, which can cause the timeout error to occur.

↑ Back to the top


Keywords: KB96527

↑ Back to the top

Article Info
Article ID : 96527
Revision : 2
Created on : 10/30/2006
Published on : 10/30/2006
Exists online : False
Views : 352