Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Windows Server 2008 IA-64 systems cannot start, and Stop error 0x0000005C is generated on a computer that has many of I/O SAPIC controllers installed


View products that this article applies to.

Symptoms

On a computer that has a large I/O configuration, such as one that has many streamlined advanced programmable interrupt controllers (SAPICs), Windows Server 2008 IA-64 systems cannot start. Additionally, the following Stop error is generated:
0x0000005C (HAL_INITIALIZATION_FAILED)

↑ Back to the top


Cause

This problem occurs because insufficient memory is allocated to house the I/O SAPIC table.

↑ Back to the top


Resolution

To apply the hotfix, you must integrate this hotfix with your Windows installation source files, and then reinstall the operating system. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
828930 How to integrate software updates into your Windows installation source files

Hotfix information

Important Windows Vista and Windows Server 2008 hotfixes are included in the same packages. However, only one of these products may be listed on the �Hotfix Request� page. To request the hotfix package that applies to both Windows Vista and Windows Server 2008, just select the product that is listed on the page.

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

There are no prerequisites for installing this hotfix.

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Vista and Windows Server 2008 file information notes

The .manifest files and the .mum files that are installed in each environment are listed separately in the "Additional file information for Windows Server 2008 and for Windows Vista" section. These files and their associated .cat (security catalog) files are critical to maintaining the state of the updated component. The .cat files are signed with a Microsoft digital signature. The attributes of these security files are not listed.
For all supported Itanium-based versions of Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Hal.dll6.0.6001.22364428,01629-Jan-200907:47IA-64
Hal.infNot Applicable2,60029-Jan-200901:08Not Applicable

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows Server 2008

Additional files for all supported Itanium-based versions of Windows Server 2008

File nameFile versionFile sizeDateTimePlatform
Ia64_hal.inf_31bf3856ad364e35_6.0.6001.22364_none_036a7658213813a6.manifestNot Applicable1,65529-Jan-200916:12Not Applicable
Package_for_kb965228_sc_0~31bf3856ad364e35~ia64~~6.0.1.0.mumNot Applicable1,42529-Jan-200916:12Not Applicable
Package_for_kb965228_sc~31bf3856ad364e35~ia64~~6.0.1.0.mumNot Applicable1,42629-Jan-200916:12Not Applicable
Package_for_kb965228_server_0~31bf3856ad364e35~ia64~~6.0.1.0.mumNot Applicable1,42929-Jan-200916:12Not Applicable
Package_for_kb965228_server~31bf3856ad364e35~ia64~~6.0.1.0.mumNot Applicable1,43429-Jan-200916:12Not Applicable
Package_for_kb965228_winpesrv_0~31bf3856ad364e35~ia64~~6.0.1.0.mumNot Applicable1,42629-Jan-200916:12Not Applicable
Package_for_kb965228_winpesrv~31bf3856ad364e35~ia64~~6.0.1.0.mumNot Applicable1,43329-Jan-200916:12Not Applicable

↑ Back to the top


Keywords: KB965228, kbqfe, kbfix, kbbug, kbsurveynew, kbexpertiseinter, kbautohotfix

↑ Back to the top

Article Info
Article ID : 965228
Revision : 2
Created on : 10/7/2011
Published on : 10/7/2011
Exists online : False
Views : 208