Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Cannot print from Terminal Services Easy Print on Windows server 2008, access is denied


View products that this article applies to.

Source: Microsoft Support

↑ Back to the top


Rapid publishing

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

↑ Back to the top


Symptom



You cannot use Terminal Services Easy Print and you receive an access denied error in the event viewer when you try to use Terminal Services Easy Print from Windows Server 2008.�

↑ Back to the top


Cause



This occurs because the user does not have sufficient permissions on the Terminal Server to print.

↑ Back to the top


Resolution



To resolve this issue, follow these steps

1.������ �On the Terminal Server locate the Printers folder.� This is normally located at: to c:\windows\system32\spool\printers

2.������ Right-click on the Printers folder, and then click Properties.

3.������ Click Security, and then add everyone to the security permissions.

4.������ Click Apply, and then OK.



This will enable users to create spool logs in server.



For more information about Terminal Services Easy Print visit the following Microsoft Web site: http://technet.microsoft.com/en-us/library/cc753853.aspx

↑ Back to the top


Disclaimer

MICROSOFT AND/OR ITS SUPPLIERS MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE SUITABILITY, RELIABILITY OR ACCURACY OF THE INFORMATION CONTAINED IN THE DOCUMENTS AND RELATED GRAPHICS PUBLISHED ON THIS WEBSITE (THE �MATERIALS�) FOR ANY PURPOSE. THE MATERIALS MAY INCLUDE TECHNICAL INACCURACIES OR TYPOGRAPHICAL ERRORS AND MAY BE REVISED AT ANY TIME WITHOUT NOTICE.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND/OR ITS SUPPLIERS DISCLAIM AND EXCLUDE ALL REPRESENTATIONS, WARRANTIES, AND CONDITIONS WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO REPRESENTATIONS, WARRANTIES, OR CONDITIONS OF TITLE, NON INFRINGEMENT, SATISFACTORY CONDITION OR QUALITY, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE MATERIALS.

↑ Back to the top


Keywords: KB962930, kbrapidpub, kbnomt

↑ Back to the top

Article Info
Article ID : 962930
Revision : 1
Created on : 1/15/2009
Published on : 1/15/2009
Exists online : False
Views : 354