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Error message when a VPN client that is running Windows Vista or Windows Server 2008 is remotely managed: "Computer \\ComputerName cannot be managed. The network path was not found"


View products that this article applies to.

Symptoms

Consider the following scenario:
  • On a Windows Vista-based or Windows Server 2008-based client computer, you disable NetBIOS over TCP/IP (NetBT).
  • You establish a virtual private networking (VPN) connection to a VPN server in your corporate network.
In this scenario, a corporate IT professional inside your corporate network cannot remotely manage the client computer from the computers behind the VPN gateway.

For example, when an IT professional whose computer is behind the VPN gateway tries to connect to the client by using the "Connect to another computer" feature in Computer Management, the connection fails. Additionally, the IT professional receives the following error message:
Computer \\ComputerName cannot be managed. The network path was not found.
Choose 'connect to another computer' from the Action menu to manage a different computer.
Moreover, any network functionality that depends on SMB connectivity fails. For example, you cannot access the SMB shares of the remote VPN client when this problem occurs.

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Cause

This issue occurs because the Lanmanserver service on the Windows Vista VPN client or on the Windows Server 2008 VPN client does not listen on TCP port 445. Because NetBIOS over TCPIP is disabled, the Lanmanserver service also does not listen on TCP port 139. Therefore, you cannot make any server message block (SMB) connections to a Windows Vista or Server 2008 VPN client remotely. This makes any functionality that depends on SMB connectivity fail, such as share access or named pipe access.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Important Windows Vista and Windows Server 2008 hotfixes are included in the same packages. However, only one of these products may be listed on the �Hotfix Request� page. To request the hotfix package that applies to both Windows Vista and Windows Server 2008, just select the product that is listed on the page.

Prerequisites

To apply this hotfix, you must have Windows Server 2008 or Windows Vista Service Pack 1 (SP1) installed on the computer.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
For all supported x86-based versions of Windows Server 2008 and Windows Vista
File nameFile versionFile sizeDateTimePlatform
Rasmans.dll6.0.6001.22346261,12006-Jan-200904:33x86
For all supported x64-based versions of Windows Server 2008 and Windows Vista
File nameFile versionFile sizeDateTimePlatform
Rasmans.dll6.0.6001.22346309,24806-Jan-200905:03x64
For all supported Itanium-based versions of Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Rasmans.dll6.0.6001.22346628,22406-Jan-200904:44IA-64

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Workaround

To work around the issue, enable NetBIOS over TCP/IP on the Windows Vista or Windows Server 2008 VPN clients.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about NetBT, visit the following Microsoft Web sites:For more information about Lanmanserver, visit the following Microsoft Web site: For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows Vista and Windows Server 2008

Additional files for all supported x86-based versions of Windows Vista and Windows Server 2008

File namePackage_for_kb961706_client_1~31bf3856ad364e35~x86~~6.0.1.0.mum
File versionNot Applicable
File size1,367
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_client~31bf3856ad364e35~x86~~6.0.1.0.mum
File versionNot Applicable
File size1,430
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_server_0~31bf3856ad364e35~x86~~6.0.1.0.mum
File versionNot Applicable
File size1,425
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_server~31bf3856ad364e35~x86~~6.0.1.0.mum
File versionNot Applicable
File size1,430
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_winpesrv_0~31bf3856ad364e35~x86~~6.0.1.0.mum
File versionNot Applicable
File size1,422
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_winpesrv~31bf3856ad364e35~x86~~6.0.1.0.mum
File versionNot Applicable
File size1,429
Date (UTC)06-Jan-2009
Time (UTC)12:20
File nameX86_96ce24d84f718e047c0c7f25f6606e1e_31bf3856ad364e35_6.0.6001.22346_none_b94565de7d85e569.manifest
File versionNot Applicable
File size701
Date (UTC)06-Jan-2009
Time (UTC)12:20
File nameX86_microsoft-windows-rasmanservice_31bf3856ad364e35_6.0.6001.22346_none_9f21f8e4b9e1253f.manifest
File versionNot Applicable
File size20,317
Date (UTC)06-Jan-2009
Time (UTC)05:00

Additional files for all supported x64-based versions of Windows Vista and Windows Server 2008

File nameAmd64_b597e4a923becd9e31d43d5f72faa0b5_31bf3856ad364e35_6.0.6001.22346_none_a1cc0e997bb21cd6.manifest
File versionNot Applicable
File size705
Date (UTC)06-Jan-2009
Time (UTC)12:20
File nameAmd64_microsoft-windows-rasmanservice_31bf3856ad364e35_6.0.6001.22346_none_fb409468723e9675.manifest
File versionNot Applicable
File size20,647
Date (UTC)06-Jan-2009
Time (UTC)05:34
File namePackage_for_kb961706_client_1~31bf3856ad364e35~amd64~~6.0.1.0.mum
File versionNot Applicable
File size1,375
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_client~31bf3856ad364e35~amd64~~6.0.1.0.mum
File versionNot Applicable
File size1,438
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_server_0~31bf3856ad364e35~amd64~~6.0.1.0.mum
File versionNot Applicable
File size1,433
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_server~31bf3856ad364e35~amd64~~6.0.1.0.mum
File versionNot Applicable
File size1,438
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_winpesrv_0~31bf3856ad364e35~amd64~~6.0.1.0.mum
File versionNot Applicable
File size1,430
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_winpesrv~31bf3856ad364e35~amd64~~6.0.1.0.mum
File versionNot Applicable
File size1,437
Date (UTC)06-Jan-2009
Time (UTC)12:20

Additional files for all supported Itanium-based versions of Windows Server 2008

File nameIa64_442f6e270db3469fae964a7b1dafb9b4_31bf3856ad364e35_6.0.6001.22346_none_aacfd2739c83d86f.manifest
File versionNot Applicable
File size703
Date (UTC)06-Jan-2009
Time (UTC)12:20
File nameIa64_microsoft-windows-rasmanservice_31bf3856ad364e35_6.0.6001.22346_none_9f239cdab9df2e3b.manifest
File versionNot Applicable
File size20,606
Date (UTC)06-Jan-2009
Time (UTC)05:05
File namePackage_for_kb961706_server_0~31bf3856ad364e35~ia64~~6.0.1.0.mum
File versionNot Applicable
File size1,429
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_server~31bf3856ad364e35~ia64~~6.0.1.0.mum
File versionNot Applicable
File size1,434
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_winpesrv_0~31bf3856ad364e35~ia64~~6.0.1.0.mum
File versionNot Applicable
File size1,426
Date (UTC)06-Jan-2009
Time (UTC)12:20
File namePackage_for_kb961706_winpesrv~31bf3856ad364e35~ia64~~6.0.1.0.mum
File versionNot Applicable
File size1,433
Date (UTC)06-Jan-2009
Time (UTC)12:20

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Keywords: KB961706, kbHotfixServer, kbqfe, kbsurveynew, kbfix, kbexpertiseadvanced, kbautohotfix

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Article Info
Article ID : 961706
Revision : 2
Created on : 10/7/2011
Published on : 10/7/2011
Exists online : False
Views : 202