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Error message when you import items from Microsoft Dynamics RMS Headquarters into Microsoft Dynamics GP: "7973 - The Sales Return Account is Inactive"


Symptoms

When you use the Item Import function to import items from Microsoft Dynamics Retail Management System (RMS) Headquarters into Microsoft Dynamics GP, you receive the following error message:
7973 - The Sales Return Account is Inactive

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Cause

This problem occurs if the sales return account in Microsoft Dynamics GP is inactive.

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Resolution

To resolve this problem, follow these steps:
  1. In Microsoft Dynamics GP, point to Financials on the Cards menu, and then click Accounts.

  2. In the Account Maintenance window, click the lookup button in the Account field.

  3. Double-click the sales return account.

  4. Click to clear the Inactive check box.

  5. Click Save.
  6. Close the Account Maintenance window.

  7. On the Transactions menu, point to Retail Management, and then click Item Import.

  8. Select an appropriate date range, and then click Import.

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Keywords: kberrmsg, kbsurveynew, kbmbspartner, kbexpertisebeginner, kbtshoot, kbmbsmigrate, kbprb, kbexpertiseinter, kb

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Article Info
Article ID : 961579
Revision : 1
Created on : 1/7/2017
Published on : 8/3/2011
Exists online : False
Views : 69