Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Unable to access Shares "The specified network name is no longer available" when Symantec Endpoint Protection prior to 11.0.4202 (MR4-MP2) or Symantec Antivirus 10.2 are installed on a Windows 2003, 2008 or 2008 R2 Server


View products that this article applies to.

Source: Microsoft Support

↑ Back to the top


Rapid publishing

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

↑ Back to the top


Symptom



You may be unable to access shares on client machines under one of the following circumstances:



1. �When you attempt to open shares from client machines or try to map a drive, it

becomes very slow, takes a lot of time to open or does not connect. ��You may receive the following error:

"The specified network name is no longer available"



2. �\\domain.local or \\servername or \\IPAddress does not bring shares on the

server itself.� You may receive the following error:



"The specified network name is no longer available"





3. �DCDIAG might fail at various tests.� You may receive the following error:



"failed with 64: The specified network name is no longer available"



4. �You cannot run netdom to reset secure channel using netdom /resetpwd.� �You may receive the following error:



"The specified network name is no longer available"



5. �In case if the Server (DC) is DHCP server, clients may not get IP Configuration from the server Instead, they may receive an Automatic Private IP Addressing (APIPA) address, such as 169.254.0.1.



6. �You may receive the following 1058 event id:



Event Type: Error

Event Source: Userenv

Event Category: None

Event ID: 1058

Date: 1/22/2008

Time: 11:54:27 AM

User: NT AUTHORITY\SYSTEM

Description:

Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-

00C04FB984F9},CN=Policies,CN=System,DC=WTMe dia,DC=local. The file must be present

at the location <\\domain.local\sysvol\domain.local\Polic

ies\{31B2F340-016D-11D2-945F-00C04FB984F9} \gpt.ini>. (Configuration information

could not be read from the domain controller, either because the machine is

unavailable, or access has been denied. ). Group Policy processing aborted.



� 7. Error message: �RPC Server is unavailable� when trying to connect via Active Directory Users and Computers
Error message: �RPC Server is too busy to process the request� when attempting to join the Windows server domain



8. � Error message: �No network provider accepted the given network path� or �File or network path no longer exists� when copying a file over the network to affected servers


9. Printing issues (cannot update printer IP address via DNS)


10. AD replication failures


11. Cluster service fails to start, or inability to access existing File Share resources even if they are online according to the Cluster Administrator snap-in



12. Event log Event ID 4226 and or 2022 may occur frequently (up to every 20 to 30 seconds)


↑ Back to the top


Cause



This is caused by Symantec Endpoint Protection 11.0, Symantec has identified this as a known issue.

↑ Back to the top


Resolution



To resolve this issue, contact Symantec to assist you with the SymantecEndpointProtection software or Symantec Antivirus software.
For more information about how to obtain support for these products, visit: http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007121216494948
Use one of the following methods:



Method 1: Update your copy of Symantec Endpoint Protection to the latest version available

Symantec has identified this as a known issue (bug) and they have published a an update to these programs to resolve this issue:

��������� http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007102613484948




Method 2:� Completely remove Symantec Endpoint Protection 11.0

Please follow Symantec documents or contact Symantec support to use this method. To contact Symantec visit one of the following Symantec Web sites:



http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007101615023748

http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/5db8e519e16d42f2882573290005aa1d?OpenDocument

↑ Back to the top


More information



For more information about Symantec Endpoint Protection 11.0-Customer Installation Issues with Resolutions, �visit the following Symantec Web site:�



http://www.symantec.com/business/support/endpointsecurity/customer_installations_issues_with_resolutions_int_112007_partner.pdf



For more information see the following Microsoft Knowledge base articles:

961654 A file sharing connection to a Windows Server 2008-based server drops unexpectedly if the server has Symantec Endpoint Protection prior to 11.0.4202 (MR4-MP2) or Symantec Antivirus 10.2 installed

http://support.microsoft.com/kb/961654

948732 Network shares become unresponsive after some time on a Windows Server 2003-, 2008 or 2008 R2-based computer running Symantec Endpoint Protection prior to 11.0.4202 (MR4-MP2) or Symantec Antivirus 10.2, and you receive an error message

http://support.microsoft.com/kb/948732

953615 Clients cannot get IP address from a Windows Server 2003, 2008 or 2008 R2 based DHCP server with Symantec Endpoint Protection prior to 11.0.4202 (MR4-MP2) or Symantec Antivirus 10.2installed

http://support.microsoft.com/kb/953615

923360 You may experience various problems when you work with files over the network on a Windows Server 2003-based or Windows 2000 Server-based computer

http://support.microsoft.com/default.aspx?scid=kb;EN-US;923360

822219 Your system stops responding, you experience slow file server performance, or delays occur when you work with files that are located on a file server

http://support.microsoft.com/default.aspx?scid=kb;EN-US;822219


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Disclaimer

MICROSOFT AND/OR ITS SUPPLIERS MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE SUITABILITY, RELIABILITY OR ACCURACY OF THE INFORMATION CONTAINED IN THE DOCUMENTS AND RELATED GRAPHICS PUBLISHED ON THIS WEBSITE (THE �MATERIALS�) FOR ANY PURPOSE. THE MATERIALS MAY INCLUDE TECHNICAL INACCURACIES OR TYPOGRAPHICAL ERRORS AND MAY BE REVISED AT ANY TIME WITHOUT NOTICE.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND/OR ITS SUPPLIERS DISCLAIM AND EXCLUDE ALL REPRESENTATIONS, WARRANTIES, AND CONDITIONS WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO REPRESENTATIONS, WARRANTIES, OR CONDITIONS OF TITLE, NON INFRINGEMENT, SATISFACTORY CONDITION OR QUALITY, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE MATERIALS.

↑ Back to the top


Keywords: kbnomt, kbrapidpub, KB961293

↑ Back to the top

Article Info
Article ID : 961293
Revision : 3
Created on : 12/17/2008
Published on : 12/17/2008
Exists online : False
Views : 734