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Unsigned driver warning message while using network device for ASR restore operation on Windows Server 2003


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Rapid publishing

Source: Microsoft Support

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Symptoms

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Cause

On a Microsoft Windows Server 2003-based computer, when you use network device with 3rd party device driver for Automated System Recovery (ASR), an unsigned driver warning popup message is prompted even if all NIC (Network Interface Card) device drivers are digitally signed.

When this issue occurs, the following message is displayed:


The software you are installing for this hardware:

<NIC device name>

has not passed Windows Logo Testing to verify its compatibility with this version of Windows. Continuing your installation of this software may impair or destabilize the correct operation of your system either immediately or in the future. Microsoft strongly recommends that you stop this installation now and contact the hardware vendor for software that has passed Windows Logo testing.

<Continue Anyway> <STOP installation>

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Resolution

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Disclaimer

This issue may occur if the NIC device that you use to restore the backup requires third-party device driver files. In the ASR method, only the device driver files that are included in Microsoft Windows operating systems are loaded during the restore operation. If the NIC device requires any 3rd Party device driver files, you must separately copy these device driver files to the hard disk during the Text mode portion of the ASR restore operation. You also need to establish the path that the Plug and Play Manager uses to locate and install those drivers.

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Keywords: KB960863, kbrapidpub, kbnomt

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Article Info
Article ID : 960863
Revision : 2
Created on : 12/18/2008
Published on : 12/18/2008
Exists online : False
Views : 277