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Stop error when you copy a file from a redirected disk to a Windows Server 2003-based terminal server in a terminal server session: "0x0000007E"


View products that this article applies to.

Symptoms

Consider the following scenario. You use the Remote Desktop Connection tool to connect to a Windows Server 2003-based terminal server. Additionally, a local disk is redirected to the terminal server in this terminal server session. However, when you try to copy a file from the redirected disk to the terminal server, the following Stop error occurs:
Stop: 0x0000007E (0xC0000005,0x00000000,0x00000000, 0x00000000)
If you use Debugging tools to analyze the crash dump file, you see that the system crashes at the rdpdr!RxLowIoCompletionTail point.

This issue occurs when certain antivirus software is installed on the terminal server. For example, this problem occurs when F-Secure Anti-Virus 8.00 for Windows Servers is installed on the terminal server.

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Cause

This problem occurs because of a problem in the Terminal Server Device Redirector (RdpDr) driver.

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Resolution

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must be running Windows Server 2003 Service Pack 1 (SP1) or Windows Server 2003 Service Pack 2 (SP2) on the terminal server.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with Service Pack 1, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Rdpdr.sys5.2.3790.3272201,21631-Dec-200813:29x86
Windows Server 2003 with Service Pack 1, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Rdpdr.sys5.2.3790.3272333,31201-Jan-200912:52x64
Windows Server 2003 with Service Pack 1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Rdpdr.sys5.2.3790.3272642,04801-Jan-200912:52IA-64
Windows Server 2003 with Service Pack 2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Rdpdr.sys5.2.3790.4437201,21631-Dec-200810:47x86
Windows Server 2003 with Service Pack 2, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Rdpdr.sys5.2.3790.4437333,31201-Jan-200912:57x64
Windows Server 2003 with Service Pack 2, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Rdpdr.sys5.2.3790.4437641,53601-Jan-200912:55IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base: -
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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References

For more information about Debugging Tools for Windows, visit the following Microsoft Web site:

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Keywords: kbexpertiseadvanced, kbfix, kbautohotfix, kbsurveynew, kbqfe, KB960652

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Article Info
Article ID : 960652
Revision : 2
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 676