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A Windows Server 2003-based terminal server that also runs Citrix MetaFrame Presentation Server may stop responding every few days, and you may receive a gray screen when you log on to the terminal server


Symptoms

In a network environment, a Windows Server 2003-based terminal server that also runs Citrix MetaFrame Presentation Server may stop responding every few days. When this issue occurs, you may receive a gray screen when you log on to the terminal server. In this case, you have to restart the terminal server again to resolve this problem.

Note�This problem occurs when Microsoft Forefront Client Security, Forefront Endpoint Protection, or other antivirus software is installed on the terminal server. After you uninstall this software, the problem is resolved.

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Cause

This problem occurs because of a deadlock in the Rdbss.sys file.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 (SP1) or Windows Server 2003 Service Pack 2 (SP2) installed. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with Service Pack 1, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys5.2.3790.3251177,66420-Nov-200812:00x86
Windows Server 2003 with Service Pack 2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys5.2.3790.4414177,15220-Nov-200816:25x86
Windows Server 2003 with Service Pack 1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys5.2.3790.3251487,93620-Nov-200822:17IA-64
Windows Server 2003 with Service Pack 2, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys5.2.3790.4414487,93620-Nov-200822:22IA-64
Windows Server 2003 with Service Pack 1, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys5.2.3790.3251309,24820-Nov-200822:16x64
Windows Server 2003 with Service Pack 2, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Rdbss.sys5.2.3790.4414309,24820-Nov-200822:25x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB960092, fep2010swept, kbqfe, kbsurveynew, kbbug, kbfix, kbexpertiseinter, kbautohotfix

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Article Info
Article ID : 960092
Revision : 4
Created on : 4/7/2012
Published on : 4/7/2012
Exists online : False
Views : 67