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Operating System Deployment (OSD) tasks may fail randomly in System Center Configuration Manager 2007 Service Pack 1-based systems


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You perform an Operating System Deployment (OSD) task in Microsoft System Center Configuration Manager 2007 Service Pack 1(SP1)-based systems.
  • In this OSD task, you use User State Migration Tool (USMT) to capture user state information and store it on Sate Migration Points (SMP).
In this scenario, this OSD task may fail. Additionally, the following log information is logged in the Smsts.log file:
<![LOG[signature verification failed]LOG]!><time="" date="" component="OSDSMPClient" context="" type="2" thread="6068" file="libcrypt.cpp:351">
<![LOG[signature check failed: ]LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="libsmsmessaging.cpp:2476">
<![LOG[ClientRequestToMP::DoRequest failed (0x80004005).]LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:1160">
<![LOG[ExecuteCaptureRequestMP failed (0x80004005).]LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:2688">
<![LOG[ExecuteCaptureRequest failed (0x80004005).]LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:2762">
<![LOG[OSDSMPClient finished: 0x00004005]LOG]!><time="" date="" component="OSDSMPClient" context="" type="1" thread="6068" file="main.cpp:120">

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Cause

The management point certificate information is not refreshed immediately. Therefore, the management point certificate may be missing for some time. If the OSD task starts in this period, the task fails because clients cannot connect to the management point to obtain the SMP list.

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Resolution

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft System Center Configuration Manager 2007, available from this Microsoft web site: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
For a list of issues resolved in this service pack, click on the following article number in the Microsoft Knowledgebase:
971348 List of hotfixes and updates that are contained in System Center Configuration Manager 2007 Service Pack 2

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have System Center Configuration Manager 2007 Service Pack 1 installed to apply this hotfix.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Lsutilities.dll4.0.6221.1135316,76830-Nov-200820:50x86
Mcs.msiNot Applicable6,758,40030-Nov-200820:50Not Applicable
Mp.msiNot Applicable9,217,53630-Nov-200820:50Not Applicable
Sccm2007ac-sp1-kb959812-x86.mspNot Applicable1,589,76001-Dec-200808:50Not Applicable
Lsutilities.dll4.0.6221.11351,601,88830-Nov-200820:50IA-64
Lsutilities.dll4.0.6221.11351,601,88830-Nov-200820:50IA-64

Note The file attribute information applies to the x86 platform, the x64 platform, ICP1, and ICP2.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbexpertiseinter, kbbug, kbfix, kbhotfixserver, kbqfe, kbpubtypekc, kb, kbsurveynew

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Article Info
Article ID : 959812
Revision : 2
Created on : 4/9/2020
Published on : 4/9/2020
Exists online : False
Views : 510