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An unexpected error may occur when you shutdown a Windows XP- or Windows Vista-based computer.


View products that this article applies to.

Symptoms

On a Microsoft Windows XP-, Microsoft Windows Server 2003-, Microsoft Windows Vista- and Microsoft Windows Server 2008-based computer, if you attempt to shutdown the computer when you are running an application that uses the Remote Access Connection Manager, or the Telephony service, the Remote Access Connection Manager or the Telephony service may not be stopped properly and an unexpected error may occur.

In addition, even if you try to stop the Remote Access Connection Manager service or the Telephony service, the following error massage is displayed and the service cannot be stopped.

When running the Remote Access Connection Manager service

  • Windows XP and Windows Server 2003
    Cannot stop the Remote Access Connection Manager service on a local computer.
    The service did not return an error. This could be an internal Windows error or an internal service error.
    If the problem persists, contact your system administrator.
  • On Windows Vista and Windows Server 2008, you cannot click the Stop button once the service is in use and an error message will not be displayed.

When running the Telephony service

  • Windows XP and Windows Server 2003
    Cannot stop the Telephony service on a local computer.
    Error 1053: The service did not respond to the start or control request in a timely fashion.
  • Windows Vista and Windows Server 2008
    Cannot stop the Telephony service on a local computer.
    Error 1052: The requested control is not valid for this service.

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Cause

Because the Remote Access Connection Manager or the Telephony service cannot be stopped properly, an application that uses these services may return an unexpected error.

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Workaround

If the application you are running uses the Telephony service, you can work around these symptoms by shutting down your computer upon disabling the service based on the following steps. The Remote Access Connection Manager service cannot be stopped while the operating system is running.
  1. Click Start, and then click Control Panel.
  2. Click Performance and Maintenance, and then click Administrative Tools.
  3. Double-click Services.
  4. Double-click Remote Access Connection Manager.
  5. In the Startup Type list on the Properties dialog box for Remote Access Connection Manager, select Disable.
  6. Restart your computer.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

Steps to Reproduce Behavior

Windows XP and Windows Server 2003

  1. Click Start, and then click Control Panel.
  2. Click Performance and Maintenance, and then click Administrative Tools.
  3. Double-click Services.
  4. Double-click Remote Access Connection Manager/Telephony.
  5. In the Service Status section on the Properties dialog box for Remote Access Connection Manager/Telephony, click Stop.

Windows Vista

  1. Click Start, and then click Control Panel.
  2. Click Performance and Maintenance, and then click Administrative Tools.
  3. Double-click Services.
  4. Double-click Telephony.
  5. In the Service Status section on the Properties dialog box for Telephony, click Stop.

Windows Server 2008

  1. Enable the Remote Access Connection Manager service. (For example, launch Internet Explorer.) )
  2. Click Start, and then click Control Panel.
  3. Click Performance and Maintenance, and then click Administrative Tools.
  4. Double-click Services.
  5. Double-click Telephony.
  6. In the Service Status section on the Properties dialog box for Telephony, click Stop.

Result

The service cannot be stopped.

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Keywords: kbharmony, kbexpertiseinter, kbexpertisebeginner, kbtshoot, KB959041

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Article Info
Article ID : 959041
Revision : 4
Created on : 4/29/2009
Published on : 4/29/2009
Exists online : False
Views : 434