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Event ID 1000 and event ID 9659 messages are logged after you add the AdditinalSafeURLScheme registry entry to an Exchange Server 2003 server


View products that this article applies to.

Symptoms

Consider the following scenario. You install the hotfix kb939999. Then, you add the AdditionalSafeURLScheme registry entry to the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent\

In this scenario, the Store.exe process may crash. When this issue occurs, the following Error event messages are logged in the Application log:
Event Type: Error
Event Source: Microsoft Exchange Server
Event Category: None
Event ID: 1000
Description: Faulting application store.exe, version <version number>, stamp <xxxxxxxx>, faulting module store.exe, version <version number>, stamp <xxxxxxxx>, debug? 0, fault address <address>.
Event Type: Error
Event Source: MSExchangeIS
Event Category: General Event ID: 9659
Description: The Microsoft Exchange Information Store encountered an unexpected exception 0xC0000005 at address <address> while processing a request for user <user name>.

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Cause

This issue may occur if you use a character that cannot be used when you configure the value of the AdditionalSafeURLScheme registry entry. For example, you use a comma.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires Microsoft Exchange Server 2003 Service Pack 2 to be installed on the server because of file dependencies.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the following services are restarted automatically when you apply this hotfix:
  • The Microsoft Exchange System Attendant service
  • The Microsoft Search service
  • The Internet Information Services (IIS) Admin Service and all dependent services

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTime
Cdo.dll6.5.7654.8723,96822-Oct-200816:36
Cdoex.dll6.5.7654.83,964,92822-Oct-200820:40
Davex.dll6.5.7654.81,135,61622-Oct-200820:37
Excdo.dll6.5.7654.83,652,09622-Oct-200820:40
Exoledb.dll6.5.7654.82,620,92822-Oct-200805:37
Exosal.dll6.5.7654.870,14422-Oct-200820:26
Lsmexhc.dll6.5.7654.8143,36022-Oct-200816:38
Madfb.dll6.5.7654.8525,82422-Oct-200820:40
Mdbmsg.dll6.5.7654.83,381,24822-Oct-200817:01
Rtdsmcal.dll6.5.7654.840,44822-Oct-200817:00
Store.exe6.5.7654.85,267,45622-Oct-200820:28

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the hotfix kb939999, click the following article number to view the article in the Microsoft Knowledge Base:
939999 A URL that includes a "notes:" prefix does not work in Outlook Web Access for Exchange 2003

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Keywords: KB957475, kbqfe, kbhotfixrollup, kbexpertiseadvanced, kbhotfixserver, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 957475
Revision : 1
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 214