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In Exchange Server 2003, the Mailbox Management process is stopped at a specific user when you start the Mailbox Management process by right-clicking the server object in Exchange System Manager


View products that this article applies to.

Symptoms

When you start the Mailbox Management process on a Microsoft Exchange Server 2003 server by right-clicking the server object in Exchange System Manager (ESM), the Mailbox Management process is stopped at a specific user. At the same time, the following event is logged in the Application log:

Event Type: Information
Event Source: MSExchangeSA
Event Category: Mailbox Management
Event ID: 9209
Description: Microsoft Exchange Server Mailbox Manager was interrupted before processing was complete - error no = There is no such object on the server..%2

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Cause

Mailbox Management process tasks rely on the homeMDBBL list to make Active Directory Service Interfaces (ADSI) bind to each user. If the last user in the list encounters an error because of some permission issue, the whole Mailbox Management process is interrupted.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problemP1 that P2 described in this article. Apply this hotfix only to systems that are experiencing the problemP1 described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

This hotfix requires Microsoft Exchange Server 2003 Service Pack 2 to be installed on the server because of file dependencies.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 � How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the following services are restarted automatically when you apply this hotfix:
  • Microsoft Exchange System Attendant
  • The Microsoft Search service
  • The Internet Information Services (IIS) Admin Service and all dependent services

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTime
Cdo.dll6.5.7654.7723,45608-Oct-200816:33
Cdoex.dll6.5.7654.73,964,92808-Oct-200803:43
Davex.dll6.5.7654.71,135,61608-Oct-200818:38
Excdo.dll6.5.7654.73,652,09608-Oct-200818:43
Exoledb.dll6.5.7654.72,620,92808-Oct-200818:38
Exosal.dll6.5.7654.770,14408-Oct-200818:19
Lsmexhc.dll6.5.7654.7143,36008-Oct-200816:35
Mad.exe6.5.7654.78,935,42408-Oct-200817:56
Madfb.dll6.5.7654.7525,82408-Oct-200818:43
Madmsg.dll6.5.7654.71,382,91208-Oct-200817:56
Mdbmsg.dll6.5.7654.73,381,24808-Oct-200816:59
Rtdsmcal.dll6.5.7654.740,44808-Oct-200816:57
Store.exe6.5.7654.75,266,94408-Oct-200818:22

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about ms-Exch-Home-MDB-BL Attribute, visit the following Web site:

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Keywords: KB957261, kbexpertiseadvanced, kbautohotfix, kbqfe, kbfix

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Article Info
Article ID : 957261
Revision : 1
Created on : 10/22/2008
Published on : 10/22/2008
Exists online : False
Views : 246