Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Reminders for meeting requests reappear in Outlook after users synchronize meeting requests by using a mobile device and Exchange ActiveSync in Exchange Server 2003


View products that this article applies to.

Symptoms

Users dismiss reminders for meeting requests in Microsoft Office Outlook. Then, they synchronize the meeting requests by using a mobile device and Exchange ActiveSync. When they use Outlook after they synchronize the meeting requests, the reminders reappear.

↑ Back to the top


Cause

When mobile device users synchronize their calendar after they dismiss reminders in Outlook, the reminder property of the Calendar items on the Server is set to a value. This causes the reminders to reappear in Outlook.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

This hotfix requires Microsoft Exchange Server 2003 Service Pack 2 to be installed on the server because of file dependencies.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the following services are restarted automatically when you apply this hotfix:
  • The Microsoft Exchange System Attendant service
  • The Microsoft Search service
  • The Internet Information Services (IIS) Admin Service and all dependent services

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTime
Cdo.dll6.5.7654.7723,45608-Oct-200816:33
Cdoex.dll6.5.7654.73,964,92808-Oct-200818:43
Davex.dll6.5.7654.71,135,61608-Oct-200818:38
Excdo.dll6.5.7654.73,652,09608-Oct-200818:43
Exoledb.dll6.5.7654.72,620,92808-Oct-200803:38
Exosal.dll6.5.7654.770,14408-Oct-200818:19
Lsmexhc.dll6.5.7654.7143,36008-Oct-200816:35
Madfb.dll6.5.7654.7525,82408-Oct-200818:43
Mdbmsg.dll6.5.7654.73,381,24808-Oct-200816:59
Rtdsmcal.dll6.5.7654.740,44808-Oct-200816:57
Store.exe6.5.7654.75,266,94408-Oct-200818:22

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

Visit our Windows Phone Forums for more helpful hints and ideas.

↑ Back to the top


Keywords: kbarchive, kbexchmobility, kbexpertiseadvanced, kbautohotfix, kbhotfixserver, kbqfe, kbnosurvey, KB957208

↑ Back to the top

Article Info
Article ID : 957208
Revision : 3
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 426