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The "To" field is populated with the original recipients of the meeting request, and the "Subject" field is not prefixed when you use Outlook to forward a meeting request that was responded to by the CDO application


View products that this article applies to.

Symptoms

In a Microsoft Exchange Server 2003 environment, you have a Collaboration Data Objects (CDO) 1.21 application that is used to manage the calendar items. When you use Microsoft Office Outlook to forward a meeting request that was responded to by the CDO application, the "To" field is populated with the original recipients of the meeting request, and the "Subject" field is not prefixed with the letters "FW".

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Cause

This problem occurs because the Respond method in CDO 1.21 does not clear the MSGFLAG_UNSENT flag from the PR_MESSAGE_FLAGS property on the associated appointment. This causes Outlook to treat the appointment as an unsent message.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires Microsoft Exchange Server 2003 Service Pack 2 to be installed on the server because of file dependencies.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the following services are restarted automatically when you apply this hotfix:
  • Microsoft Exchange System Attendant
  • The Microsoft Search service
  • The Internet Information Services (IIS) Admin Service and all dependent services

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Cdo.dll6.5.7654.7723,45608-Oct-200816:33
Cdoex.dll6.5.7654.73,964,92808-Oct-200818:43
Davex.dll6.5.7654.71,135,61608-Oct-200818:38
Excdo.dll6.5.7654.73,652,09608-Oct-200818:43
Exoledb.dll6.5.7654.72,620,92808-Oct-200803:38
Exosal.dll6.5.7654.770,14408-Oct-200818:19
Lsmexhc.dll6.5.7654.7143,36008-Oct-200816:35
Madfb.dll6.5.7654.7525,82408-Oct-200818:43
Mdbmsg.dll6.5.7654.73,381,24808-Oct-200816:59
Rtdsmcal.dll6.5.7654.740,44808-Oct-200816:57
Store.exe6.5.7654.75,266,94408-Oct-200818:22

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More information

For more information about CDO, click the following article number to view the article in the Microsoft Knowledge Base:
171440 Where to acquire the CDO Libraries (all versions)
For more information about the PR_MESSAGE_FLAGS property, visit the following Microsoft Web site:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB957020, kbqfe, kbhotfixserver, kbexpertiseadvanced, kbfix

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Article Info
Article ID : 957020
Revision : 1
Created on : 11/3/2008
Published on : 11/3/2008
Exists online : False
Views : 213