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The update for Forefront Client Security (update 952265) may not be installed on a Server Core installation of Windows Server 2008 when you use Windows Update


View products that this article applies to.

Symptoms

When you use Windows Update to install updates on a computer that is running a Server Core installation of Windows Server 2008, the update for Microsoft Forefront Client Security (update 952265) may not be installed.

For more information about update 952265, click the following article number to view the article in the Microsoft Knowledge Base:

952265 Data corruption may occur on a computer that has Forefront Client Security installed

When this problem occurs, information that resembles the following is logged in the %windir%\WindowsUpdate.log file:

AutomaticUpdates Failure Content Install Installation Failure: Windows failed to install the following update with error 0x80070643: Update for Microsoft Forefront Client Security (KB952265)
Also, information that resembles the following is logged in the "%programfiles%\Microsoft Forefront\Client Security\Client\Logs\Mp_ambits.log" file:

MSI (s) (FC!08) [18:00:23:703]: PROPERTY CHANGE: Deleting StopProcessList property. Its current value is 'MSASCui.exe MpCmdRun.exe'.
Action start 18:00:23: StopRunningProcessW.
STOP PROCESS: INFO: Running process found: MSASCui.exe (3068).
STOP PROCESS: ERROR: Failed to Enumerate Windows for process: MSASCui.exe (3068). HRESULT = 0x80070514
Action ended 18:00:23: StopRunningProcessW. Return value 3.
Action ended 18:00:23: INSTALL. Return value 3.
MSI (s) (FC:40) [18:00:23:703]: Note: 1: 1708
MSI (s) (FC:40) [18:00:23:703]: Product: Microsoft Forefront Client Security Antimalware Service -- Installation failed.

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Cause

During the installation of update 952265, the Windows Update service tries to stop any running processes that are associated with the Forefront Client Security client. This requires the SeDebugPrivilege user right. By default, a Server Core installation of Windows Server 2008 does not grant this right to the Windows Update service.

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Resolution

To resolve this problem, manually install update 952265. To do this, follow these steps:

  1. On a different computer, visit the following Microsoft Update Catalog Web site:
  2. Type 952265 in the Search box, and then click Search.
  3. Click Add to add the hotfix to the basket.
  4. Near the search bar at the top, click view basket.
  5. Click Download.
  6. Click Browse, specify a folder to which you want to save the hotfix, and then click OK.
  7. Click Continue, and then accept the Microsoft Software License Terms. The hotfix starts to download.
  8. Copy the language and architecture version of the downloaded hotfix to a location that can be accessed from the Windows Server 2008-based computer.
  9. Run the hotfix at the command prompt on the Windows Server 2008-based computer.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the Server Core installation option of Windows Server 2008, visit the following Microsoft Web page:

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References

952265 Data corruption may occur on a computer that has Forefront Client Security installed
902093 How to read the Windowsupdate.log file

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Keywords: kb, kbprb, kbentirenet, kbexpertiseinter, kbtshoot, fep2010swept

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Article Info
Article ID : 955884
Revision : 1
Created on : 1/7/2017
Published on : 1/20/2011
Exists online : False
Views : 334