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The "Active Directory Users and Computers" MMC snap-in crashes when you create a computer account in this MMC snap-in on a computer on which Windows Server 2003 was installed by using installation media that has SP2 slipstreamed


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You install Windows Server 2003 on a computer by using installation media on which Windows Server 2003 Service Pack 2 is slipstreamed.
  • You install the Adminpack.msi package on the computer. Or, you install Active Directory on the member server.
  • You open the "Active Directory Users and Computers" Microsoft Management Console (MMC) snap-in, and then you try to create a new computer account in this MMC snap-in.
In this scenario, the MMC exits unexpectedly (crashes).

Notes
  • Currently, this problem occurs in the French version and the German version of Windows Server 2003.
  • This problem does not occur in the English version of Windows Server 2003.

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Cause

This problem occurs because incorrect Multilingual User Interface (MUI) binaries were included in Windows Server 2003 Service Pack 2.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 2 (SP2) installed on the server.

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 SP2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Imadmui.dll.mui6.0.6000.1638653,24801-Mar-200708:44Not Applicable
Windows Server 2003 SP2, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Imadmui.dll.mui6.0.6000.1638643,00817-Jul-200812:54Not Applicable

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Workaround

To work around this problem, follow these steps:
  1. Install the RTM version or the SP1 version of Windows Server 2003 with the same language version on another computer.
  2. Download the Windows Server 2003 Service Pack 2 package, and then install the service pack on the computer that is mentioned in step 1.
  3. Copy Imadmui.dll (version 5.2.3790.1830) to the problematic server.

    Note To replace the file, the computer must be running in safe mode.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbexpertiseadvanced, kbfix, kbqfe, KB955364

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Article Info
Article ID : 955364
Revision : 2
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 305