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Windows Server 2003 based computer crashes due to Dell BASE Device Driver


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Rapid publishing

Source: Microsoft Support

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Result

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Cause



On a Windows Server 2003 based Dell computer, the computer may crash with the following errors:

Stop 0x000000D1

Stop 0x000000c2

Stop 0x00000050

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Resolution



These may occur because of issues of certain versions of the�Dell BASE Device Driver:

32 bit:
%systemroot%\system32\DRIVERS\dcdbas32.sys

64 bit:
%systemroot%\system32\DRIVERS\DCDBAS64.SYS

We have seen problems occur if the file version is 5.7:0.4821 (for both 32 bit or 64 bit).

The driver is a file of Dell OpenManage� Server Administrator.

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Disclaimer



To resolve this issue, please contact the Dell. You may upgrade the driver to newer version to see if this resolves the issue.

To contact Dell, visit the link below:

http://support.dell.com

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Keywords: KB955032, kbrapidpub, kbnomt

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Article Info
Article ID : 955032
Revision : 1
Created on : 6/27/2008
Published on : 6/27/2008
Exists online : False
Views : 220