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Windows Server 2003 computer hangs if the McAfee EntDrv52.sys driver is out of date


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Rapid publishing

Source: Microsoft Support

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Result

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Cause



On a Windows Server 2003 based computer that has McAfee Virus Scan Enterprise Intercept�installed, the computer may hang and you�may experience the following symptoms:

1. If this is a terminal server, the terminal session freezes after users input username and password.
2. The services.exe process (Service Control Manager) hangs.

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Resolution



This issue may occur if the %systemroot%\SYSTEM32\DRIVERS\ENTDRV52.SYS driver file is out of date. The problem has been seen if the file version is Version 8.0:0.452 or earlier.

Note: Here %systemroot% is the folder where Windows is installed, normally C:\Windows.

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More information

Please contact McAfee for further assistance. Sometimes, upgrading the endrv52.sys driver file may help.

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Disclaimer



To contact McAfee support, visit the following Web site:

http://support.mcafee.com

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Keywords: KB955030, kbrapidpub, kbnomt

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Article Info
Article ID : 955030
Revision : 1
Created on : 6/27/2008
Published on : 6/27/2008
Exists online : False
Views : 249