Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you start Microsoft Dynamics GP: “The application failed to initialize properly (0xc0000005). Click on OK to terminate the application”


View products that this article applies to.

Source: Microsoft Support

RAPID PUBLISHING

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION THAT IS CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED TO SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Symptoms

When you start Microsoft Dynamics GP, you receive the following error message:
The application failed to initialize properly (0xc0000005). Click on OK to terminate the application.
This behavior occurs if Symantec Endpoint Protection 11.0 is installed on the computer where you receive the error message.

↑ Back to the top


Cause

The error is caused by the Application and Device Control feature of Symantec Endpoint Protection (SEP) 11.0 or 12.0.

↑ Back to the top


Resolution

To resolve this problem, apply the Maintenance Release 2 update for Symantec Endpoint Protection 11.0. For more information about the update for Symantec Endpoint Protection 11.0, visit the following Web site:


http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2008040315215348

↑ Back to the top


More Information

If you continue to receive the error message described in the "Symptom" section, disable the Application and Device Control feature of Symantec Endpoint Protection 11.0 or 10.0. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Click Symantec Endpoint Protection, and then click Change.
  4. In the Welcome to the InstallShield Wizard for Symantec Endpoint Protection window, click Next.
  5. Click Modify, and then click Next.
  6. In the Application and Device Control area, click This feature will not be available, and then click Next.
  7. Click Install to begin the removal process.
  8. Click Finish.
  9. Re-start the computer.

↑ Back to the top


DISCLAIMER

MICROSOFT AND/OR ITS SUPPLIERS MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE SUITABILITY, THE RELIABILITY OR THE ACCURACY OF THE INFORMATION THAT IS CONTAINED IN THE DOCUMENTS AND THE RELATED GRAPHICS PUBLISHED ON THIS WEB SITE (THE “MATERIALS”) FOR ANY PURPOSE.

THE MATERIALS MAY INCLUDE TECHNICAL INACCURACIES OR TYPOGRAPHICAL ERRORS AND MAY BE REVISED AT ANY TIME WITHOUT NOTICE. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND/OR ITS SUPPLIERS DISCLAIM AND EXCLUDE ALL REPRESENTATIONS, WARRANTIES, AND CONDITIONS WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO REPRESENTATIONS, WARRANTIES, OR CONDITIONS OF TITLE, NON-INFRINGEMENT, SATISFACTORY CONDITION OR QUALITY, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE MATERIALS.

↑ Back to the top


References

↑ Back to the top


Keywords: kbexpertiseinter, kbmbsmigrate, kbmbspartner, kbnoloc, kbtshoot, kbmbsquickpub, kbprb, kb, kberrmsg, kbnomt

↑ Back to the top

Article Info
Article ID : 954631
Revision : 3
Created on : 3/30/2017
Published on : 3/30/2017
Exists online : False
Views : 190