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Error message when you try to create a RODC IFM in Windows Server 2008 if an earlier IFM procedure was canceled or has closed unexpectedly: �Could not initialize the Jet engine: Jet Error -1216�


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Symptoms

When you try to create a Read-Only Domain Controller (RODC) Install from Media (IFM) or a RODC SYSVOL IFM by using the Ntdsutil.exe tool in Windows Server 2008, you may receive the following error message:
Could not initialize the Jet engine: Jet Error -1216
You receive this error message if an earlier IFM procedure was canceled or has closed unexpectedly. Additionally, the following events are logged in the Application log:
  • Source: ESENT
    Event ID: 454
    Level: Error
    Computer: Domain Controller Name
    Description: NTDS (4676) Database recovery/restore failed with unexpected error -1216.

  • Source: ESENT
    Event ID: 494
    Level: Error
    Computer: Domain Controller Name
    Description: NTDS (4676) Database recovery failed with error -1216 because it encountered references to a database, �C :\< Folder ws2k3preLocation>\Active Directory\ntds.dit', which is no longer present. The database was not brought to a Clean Shutdown state before it was removed (or possibly moved or renamed). The database engine will not permit recovery to complete for this instance until the missing database is re-instated. If the database is truly no longer available and no longer required, procedures for recovering from this error are available in the Microsoft Knowledge Base or by following the "more information" link at the bottom of this message

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Cause

This problem occurs if an earlier IFM procedure was canceled or has closed unexpectedly. Dirty log files may be left behind in the %Temp% folder if an earlier IFM procedure was canceled or if the IFM procedure closed unexpectedly.

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Resolution

To resolve this problem, remove any dirty log files that are left behind. To do this, use one of the following methods.

Method 1

Restart the Windows Server 2008-based domain controller.

Method 2

Locate the %Temp% folder, and manually delete the log files. To do this, follow these steps:
  1. Click Start, click Run, type cmd, and then click OK.
  2. At the command prompt, type Set temp, and then press ENTER. Or, at the command prompt, type Echo %temp%, and then press ENTER.

    The location of the %Temp% folder appears.
  3. Manually delete the log files from the %Temp% folder.

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More information

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Keywords: KB954403, kbprb, kbtshoot, kbexpertiseadvanced, kbfix

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Article Info
Article ID : 954403
Revision : 1
Created on : 7/25/2008
Published on : 7/25/2008
Exists online : False
Views : 358