Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Stop error message on a Windows Server 2003 computer that is booted to iSCSI disk: "STOP 0xF4"


View products that this article applies to.

Rapid publishing

Source: Microsoft Support

↑ Back to the top


Action

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

↑ Back to the top


Cause



When a Windows 2003 system is booted from an iSCSI target (using the iSCSI initiator boot version), and communication with the boot volume is lost,

you receive the following stop error message in csrss.exe on a blue screen and the computer restarts:

STOP 0x00000000000000F4 (0x0000000000000003 , parameter 2 , parameter 3 , parameter 4 )
CRITICAL_OBJECT_TERMINATION

↑ Back to the top


Resolution



When a Windows 2003 computer is booted from an iSCSI target (using the iSCSI initiator boot version), and the boot volume is lost, it may bugcheck or reboot. The reason for the loss of the boot volume may be the result of any number of factors, possibly including one of the following:



����������� Network card driver failure

����������� Physical disk drive failure

����������� Physical network failure (such as a network switch failing, or network cable unplug)

����������� Crash of target system



Poor network performance because of configuration or load factors may also contribute to hangs, bugchecks, or reboots of the initiator computer. Depending on the component that is running at the time of the failure, the displayed stop codes and parameters may vary.

↑ Back to the top


More information



Verify the network connection between target and initiator systems.

All points of failure from the initiator to target system (including network, storage, drivers, etc.) must be verified.�Problems with any one of these areas�can prevent the system from booting or running properly.



Please ensure that each component is set up according to the vendor's best practice and with redundancy where possible.

↑ Back to the top


Disclaimer



If the initiator computer is set to automatically restart on system failure, the blue screen may only briefly flash, or not be visible at all. For more information about how to disable the AutoReboot option, click the following article number to view the article in the Microsoft Knowledge Base:



254649�Overview of memory dump file options for Windows Server 2003, Windows XP, and Windows 2000

↑ Back to the top


Keywords: KB954311, kbrapidpub, kbnomt

↑ Back to the top

Article Info
Article ID : 954311
Revision : 1
Created on : 6/11/2008
Published on : 6/11/2008
Exists online : False
Views : 276