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You cannot modify some files under an NTFS junction point after you use the Security Configuration and Analysis snap-in to analyze or apply security settings on a Windows Server 2003-based computer


View products that this article applies to.

Symptoms

Consider the following scenario. On a Windows Server 2003-based computer, you use the Security Configuration and Analysis Microsoft Management Console (MMC) snap-in to analyze or apply some security settings. These security settings modify the NTFS permissions to certain folders that contain NTFS junction points. However, when you try to modify the files in these folders, you receive the following error message:
Access is denied
You may also encounter this problem when some applications try to access files in the folders that contain the NTFS junction points. For example, you cannot install software updates for the .NET Framework until you restart the computer.

If you use process-monitoring tools to debug this problem, you may notice that the Services.exe process holds the handles to some folders.

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Cause

This problem occurs in this scenario because the Scesrv.dll module incorrectly holds some open handles.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 (SP1) or Windows Server 2003 Service Pack 2 (SP2) installed.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with Service Pack 1, x86-based versions
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File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.2.3790.3155334,84812-Jun-200805:05x86
Windows Server 2003 with Service Pack 2, x86-based versions
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File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.2.3790.4311334,84812-Jun-200805:02x86
Windows Server 2003 with Service Pack 1, Itanium-based versions
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File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.2.3790.3155825,34412-Jun-200803:01IA-64
Windows Server 2003 with Service Pack 2, Itanium-based versions
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File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.2.3790.4311825,34412-Jun-200803:12IA-64
Windows Server 2003 with Service Pack 1, x64-based versions
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File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.2.3790.3155609,28012-Jun-200803:01x64
Windows Server 2003 with Service Pack 2, x64-based versions
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File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.2.3790.4311609,28012-Jun-200803:13x64
Windows XP Professional x64 Edition with Service Pack 1
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File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.2.3790.3155609,28012-Jun-200803:01x64
Windows XP Professional x64 Edition with Service Pack 2
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File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.2.3790.4311609,28012-Jun-200803:13x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

Technical support for x64-based versions of Microsoft Windows

If your hardware came with a Microsoft Windows x64 edition already installed, your hardware manufacturer provides technical support and assistance for the Windows x64 edition. In this case, your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation by using unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you must have technical help with a Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware. If you purchased a Windows x64 edition such as a Windows Server 2003 x64 edition separately, contact Microsoft for technical support.

For product information about Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Windows Server 2003, visit the following Microsoft Web site:

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Keywords: kbautohotfix, kbexpertiseinter, kbwinserv2003postsp2fix, kbbug, kbfix, kbhotfixserver, kbqfe, KB954149

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Article Info
Article ID : 954149
Revision : 1
Created on : 7/18/2008
Published on : 7/18/2008
Exists online : False
Views : 309