Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Incoming Status: Failure - The remote server returned an error: (440) Login Timeout" error occurs in Microsoft Dynamics CRM E-mail Router Configuration Manager


View products that this article applies to.

Rapidly Published articles provide information directly from within the Microsoft support organization. The information that is contained herein is created in response to emerging or unique topics, or is intended to supplement other Knowledge Base information.

↑ Back to the top


Symptoms

You receive the following error when you click Test Access In the Microsoft Dynamics CRM Email Router Configuration Manager.
Incoming Status: Failure - The remote server returned an error: (440) Login Timeout

↑ Back to the top


Cause

This error occurs because Forms Base Authentication is enabled.

↑ Back to the top


Resolution

For Exchange 2003
  1. On the Exchange Server, click Start, click All Programs, click Microsoft Exchange, and then click System Manager.
  2. Expand First Organization (Exchange), expand Servers, expand the sever name, expand Protocols, and then expand HTTP.
  3. Right-click Exchange Virtual Server and then click Properties.
  4. Click the Settings tab, and then unmarked Enable Forms Based Authentication.

For Exchange 2007
  1. On the Exchange Server, click Start, click Run, type inetmgr, and then click OK.
  2. Expand your server name, expand Sites, and then then expand your website.
  3. Click the Exchange virtual directory, double-click Authentication in the Security section of the Feature view, right-click Form Authentication, and then click Disable.
  4. Perform step 3 for the ExAdmin virtual directory.

↑ Back to the top


References

↑ Back to the top


Keywords: kbexpertiseinter, kbprb, kbmbsmigrate, kbtshoot, kbsurveynew, kbmbspartner, kb, kberrmsg, kbexpertisebeginner

↑ Back to the top

Article Info
Article ID : 954047
Revision : 3
Created on : 3/30/2017
Published on : 3/30/2017
Exists online : False
Views : 276