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System hangs or crashes on a Windows Server 2003 based computer that has HP LaserJet Printers installed


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Rapid publishing

Source: Microsoft Support

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Result

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Cause



On a Windows Server 2003 based computer that has HP LaserJet Printers installed, the following symptoms may occur:

1. The server responds slowly, or even stops responding.

2. In the System Event log, Event 2019 may be logged:

Type: Error
Date: <date>
Time: <time>
Event ID: 2019
Source: Srv
User: N/A
Computer: <ComputerName>
Details: The server was unable to allocate from the system nonpaged pool because the pool was empty.

3. In the System Event log, Event 333 may be logged:

Event Type: Error
Event Source: Application Popup
Event Category: None
Event ID: 333
Date: dd/mm/yyyy
Time: <time>
User: N/A
Computer: <computername>
Description:
An I/O operation initiated by the Registry failed unrecoverably. The Registry could not read in, or write out, or flush, one of the files that contain the system's image of the Registry.

4. If you open Task Manager and check the "Processes" tab, you see that multiple instances of the HPBPRO.EXE process are running.

NOTE: To launch Task Manager, click Start>Run, type "taskmgr" (without the quotation marks) and click OK.

5. Closing or killing the HPBPRO processes or rebooting the server solves the issue for the time being.

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Resolution

This issue occurs because of a problem with the�HP Printer driver.

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Disclaimer



Contact HP for assistance on this issue.

http://h20000.www2.hp.com/bizsupport/TechSupport/Home.jsp?lang=en&cc=us

By May 2008, HP has released the following document for this issue:

HP LaserJet Printers - Multiple Instances of HPBPRO.EXE Running Causes Server Crash or Hangs
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00601047&jumpid=reg_R1002_USEN

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Keywords: KB953613, kbrapidpub, kbnomt

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Article Info
Article ID : 953613
Revision : 1
Created on : 5/27/2008
Published on : 5/27/2008
Exists online : False
Views : 294