Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

When you try to view another person's calendar in Outlook, the free/busy information is not available


View products that this article applies to.

Symptoms

When you try to view another person's calendar in Microsoft Outlook 2002, in Office Outlook 2003, or in Office Outlook 2007, the free/busy information is not available. Instead, you see only hash marks.

↑ Back to the top


Cause

This issue can occur if the person has no meetings or events that are scheduled in the calendar during the date range that is published to the server. When a meeting or event is entered into the calendar during the published date range, you will see the free/busy information for the person.

↑ Back to the top


More information

To view or set the date range that is published to the server, follow these steps:
  1. In Outlook, click Options on the Tools menu.
  2. On the Preferences tab, click Calendar Options.
  3. In the Advanced Options section, click Free/Busy Options.
  4. On the Permissions tab, click Other Free/Busy.
  5. In the Options section, specify how many months to publish and how frequently to update the server.

↑ Back to the top


Keywords: kbtshoot, kbexpertisebeginner, kbprb, KB953198, kbtshoot, kbexpertisebeginner, kbprb, KB953198

↑ Back to the top

Article Info
Article ID : 953198
Revision : 1
Created on : 6/3/2008
Published on : 6/3/2008
Exists online : False
Views : 350