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The Microsoft Exchange Information Store service may stop responding randomly, or the service may crash, in Exchange Server 2003


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Symptoms

In a Microsoft Exchange Server 2003 environment, the Microsoft Exchange Information Store service may stop responding randomly, or the service may crash.

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Cause

This problem may occur because an antivirus program is installed on the Exchange Server 2003 server.

Note This problem may occur if any antivirus program that uses the Microsoft Virus Scanning Application Programming Interface (VSAPI) is installed on the Exchange Server 2003 server.

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Resolution

To resolve this problem, install the software updates that are described in the following Microsoft Knowledge Base (KB) articles:
941060� Some e-mail messages remain in the queue on an Exchange 2003 server
914394� The Microsoft Exchange Information Store service stops responding after you enable an antivirus program that uses the Microsoft Virus Scanning Application Programming Interface (VSAPI) for Microsoft Exchange in Exchange Server 2003

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References

823166� Overview of Exchange Server 2003 and antivirus software

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Keywords: KB952772, kbprb, kbexpertiseinter, kbtshoot

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Article Info
Article ID : 952772
Revision : 1
Created on : 5/22/2008
Published on : 5/22/2008
Exists online : False
Views : 242