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A computer that is running Windows Server 2008 for Itanium-Based Systems and that has an Intel ICH6 chipset installed may not shut down completely


View products that this article applies to.

Symptoms

On a computer that is running Windows Server 2008 for Itanium-Based Systems and that has an Intel ICH6 chipset installed, the system may not shut down completely. Specifically, the computer may not turn off as expected.

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Cause

During the shutdown process, Windows Server 2008 for Itanium-Based Systems passes control to the ACPI BIOS by writing to the PM1a or PM1b control register. After this behavior occurs, the ACPI Specification specifies that the operating system should not regain control. However, the Intel ICH6 chipset does return control to the operating system in this situation.

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Resolution

After you apply this hotfix, you must create the NoEFIResetOnShutdown registry subkey on the server. To do this, follow these steps:
  1. Click Start, click Run, type regedit in the Open box, and then click OK.
  2. Locate the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\HAL
  3. On the Edit menu, point to New, and then click DWORD (32-bit ) Value.
  4. In the details pane, type NoEFIResetOnShutdown, and then press ENTER.
  5. Right-click NoEFIResetOnShutdown, and then click Modify.
  6. In the Edit DWORD (32-bit ) Value dialog box, click Decimal under Base. In the Value data box, type 1, and then click OK.
  7. Exit Registry Editor.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2008 for Itanium-Based Systems installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2008, IA-64 version
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Hal.dll6.0.6001.22175427,57608-May-200805:49IA-64
Hal.infNot Applicable2,60008-May-200800:28Not Applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB952694, kbqfe, kbhotfixserver, kbexpertiseinter, kbautohotfix

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Article Info
Article ID : 952694
Revision : 2
Created on : 5/29/2008
Published on : 5/29/2008
Exists online : False
Views : 227