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Stop error message when an application calls the NtGdiBitBlt function on a Windows Server 2003 SP2-based computer: "0x0000008E"


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You are running a Windows Server 2003 Service Pack 2 (SP2)-based computer.
  • An application on the computer calls the NtGdiBitBlt function in the Win32k.sys module.
In this scenario, you receive a Stop error message that resembles the following:
STOP 0x0000008E (parameter1, parameter2, parameter3, parameter4)
KERNEL_MODE_EXCEPTION_NOT_HANDLED
Notes
  • The parameters in this Stop error message may vary, depending on the configuration of the computer.
  • Not all "0x0000008E" Stop error messages are caused by this problem.

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Cause

This problem occurs when the Win32k.sys module incorrectly dereferences a NULL pointer because of an incorrect object-free sequence.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 SP2 installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with SP2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Win32k.sys5.2.3790.43051,849,34403-Jun-200810:55x86
Windows Server 2003 with SP2, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Win32k.sys5.2.3790.43054,544,00003-Jun-200813:58x64
Windows Server 2003 with SP2, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Win32k.sys5.2.3790.43055,566,97603-Jun-200813:58IA-64
\

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbexpertiseadvanced, kbfix, kbqfe, KB952679

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Article Info
Article ID : 952679
Revision : 2
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 347