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Error message when you start Personal Data Keeper (PDK) in Microsoft Dynamics GP: "The application failed to initialize properly (0xc0000022)"


Source: Microsoft Support

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Symptoms

When you log on to Personal Data Keeper (PDK) in Microsoft Dynamics GP or Microsoft Business Solutions – Great Plains 8.0, you receive the following error message:

The application failed to initialize properly (0xc0000022)

This behavior occurs after you log on to the computer by using a user account that is not the administrator.

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Cause

This problem occurs when you do not have the correct permissions to the Personal Data Keeper folder.

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Resolution

Change the permissions to the Personal Data Keeper folder. To do this, follow these steps:

  1. Log on to the computer as the administrator.
  2. Locate the Personal Data Keeper folder. By default, the Personal Data Keeper folder is in one of the following locations:
    • Microsoft Dynamics GP

      C:\Program Files\Microsoft Dynamics\Personal Data Keeper
    • Microsoft Business Solutions – Great Plains 8.0

      C:\Program Files\Microsoft Business Solutions \Personal Data Keeper
  3. Right-click the Personal Data Keeper folder, and then click Properties.
  4. Click Security.
  5. In the Group or user names area, click the appropriate user, and then click Advanced.
  6. Click to select the Replace permission entries on all child objects with entries shown here that apply to child objects check box, and then click OK.
  7. When you are prompted to continue, click OK.
  8. Click OK in the Personal Data Keeper Properties window.
  9. Log off the computer as the administrator.
  10. Log on to the computer by using the user account from step 5.

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References

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Article Info
Article ID : 952227
Revision : 3
Created on : 3/30/2017
Published on : 3/30/2017
Exists online : False
Views : 80