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Error message when you use SMB-to-NFS gateway software that exposes mounted NFS shared folders as SMB shared folders on a Windows Server 2008-based computer: "Stop 0x0000007E"


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You are running a Windows Server 2008-based computer.
  • You run SMB-to-NFS gateway software to expose mounted network file system (NFS) shared folders as server message block (SMB) shared folders.
In this scenario, the system crashes, and you receive the following Stop error message.
Stop: 0x0000007E (parameter1, parameter2, parameter3, parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
This problem may occur even when the system is idle.

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Cause

The Server service runs the refresh-snapshot algorithm on a whole bucket of shared folders at the same time. When one of these shared folders is owned by the Multiple UNC Provider (MUP), the system crashes because of an inconsistency in the way that the Server service communicates with the MUP.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2008, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Mup.sys6.0.6001.2215749,72015-Apr-200803:40x86
Windows Server 2008, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Mup.sys6.0.6001.22157131,64015-Apr-200804:14IA-64
Windows Server 2008, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Mup.sys6.0.6001.2215761,49615-Apr-200804:19x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbexpertiseinter, kbbug, kbfix, kbhotfixserver, kbqfe, KB951088

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Article Info
Article ID : 951088
Revision : 2
Created on : 5/7/2008
Published on : 5/7/2008
Exists online : False
Views : 239