Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Stop error message on a Windows Server 2003-based computer that has Citrix Presentation Server 4.5 installed: "0x00000076" or "0x000000CB"


View products that this article applies to.

Symptoms

On a Windows Server 2003-based computer that has Citrix Presentation Server 4.5 installed, you may receive one of the following Stop error messages:

Error message 1

0x00000076 (PROCESS_HAS_LOCKED_PAGES)
Error message 2

0x000000CB (DRIVER_LEFT_LOCKED_PAGES_IN_PROCESS)

↑ Back to the top


Cause

This problem may occur because of an issue in the CtxAltStr.sys driver of Citrix Presentation Server 4.5.

↑ Back to the top


Resolution

To resolve this problem, contact Citrix for more help. You can also download a Citrix hotfix to upgrade the Citrix components. To do this, visit the following Citrix Web site:

↑ Back to the top


More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
256010 "STOP 0x00000076 - PROCESS_HAS_LOCKED_PAGES" error message in Windows 2000, Windows XP Professional, and Windows Server 2003, Standard Edition

↑ Back to the top


Keywords: KB951033, kbprb, kbtshoot, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 951033
Revision : 1
Created on : 4/15/2008
Published on : 4/15/2008
Exists online : False
Views : 237