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Performance may decrease on a server that is running the 64-bit edition of Windows Server 2003 and that has Symantec Notification Server 6.0 installed


View products that this article applies to.

Symptoms

Consider the following scenario. You have a server that is running the 64-bit edition of Windows Server 2003. Symantec Notification Server 6.0 is installed on the server. In this scenario, the performance of the server may decrease as the system uptime is increased. Additionally, you may experience one or more of the following symptoms:
  • The server may become unresponsive.
  • If the server is a terminal server, you may be unable to log on to the server.
  • Users may be unable to access this server�s share from a network.
  • An error message that resembles the following may be logged in the Application log:
    Event Type: Error
    Event Source: Application Popup
    Event Category: None
    Event ID: 333
    Date: date
    Time: time
    User: N/A
    Computer: ServerName
    Description: An I/O operation initiated by the Registry failed unrecoverably. The Registry could not read in, or write out, or flush, one of the files that contain the system's image of the Registry.
  • An error message that resembles the following may be logged in the Application log:
    Event Type: Error
    Event Source: Srv
    Event Category: None
    Event ID: 2000
    Date: date
    Time: time
    User: N/A
    Computer: ServerName
    Description: The server's call to a system service failed unexpectedly.
    For more information, see Help and Support Center at:
    http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 00040000 00580001 00000000 c00007d0
    0010: 00000000 c000009a 00000000 00000000
    0020: 00000000 00000000 05950339
  • If Microsoft Exchange Server is installed on the server, the Exchange service may crash. Additionally, error messages that resemble the following may be logged in the Application log:
    Event Source: MSExchangeIS
    Event Category: General
    Event ID: 9518
    Date: date
    Time: time
    User: N/A
    Computer: ServerName
    Description: Error Out of memory starting Storage Group /DC= com /DC= domain /CN=Configuration/CN=Services/CN=Microsoft Exchange/CN= Org Name /CN=Administrative Groups/CN= AdminGroupName /CN=Servers/CN= ServerName /CN=InformationStore/CN=First Storage Group on the Microsoft Exchange Information Store. MDB failed to start.
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7031
    Date: date
    Time: time
    User: N/A
    Computer: ServerName
    Description: The Microsoft Exchange Service Host service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 0 milliseconds: Restart the service.
    Event Source: MSExchangeIS
    Event Category: General
    Event ID: 1160
    Date: date
    Time: time
    User: N/A
    Computer: ServerName
    Description: Database resource failure error Out of memory occurred in function JTAB_BASE::EcCreateIndex while accessing the database DatabaseName.
    Event Source: MSExchangeTransport
    Event Category: SmtpSend
    Event ID: 2017
    Date: date
    Time: time
    User: N/A
    Computer: ServerName
    Description: Outbound authentication failed with error OutOfMemory for Send connector Intra-Organization SMTP Send Connector. The authentication mechanism is Gssapi. The target is SMTPSVC/domain.com.

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Cause

This problem occurs because of a handle leak in the Altiris Client Agent Service (AeXNSAgent).

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Resolution

To resolve this problem, contact Symantec for more help. For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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Keywords: KB951031, kbprb, kbtshoot, kbexpertiseinter

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Article Info
Article ID : 951031
Revision : 3
Created on : 2/25/2013
Published on : 2/25/2013
Exists online : False
Views : 188