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User profiles are corrupted after you log off from a remote desktop session to a Windows Server 2003 Terminal Server on which Symantec AntiVirus 10.1 is installed


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Symptoms

Consider the following scenario:
  1. You use a remote desktop session to access a Windows Server 2003 Terminal Server on which Symantec AntiVirus 10.1 is installed.
  2. You create a Group Policy setting to delete the user profile after you log off from the remote desktop session to Terminal Server.
In this scenario, after you log off from the remote desktop session to Terminal Server, changes to the user profile are not saved correctly on the profile server, and the user profile is corrupted.

Additionally, when you try to log on to Terminal Server again, you receive the following error message:
Windows cannot find the local profile and is logging you on with a temporary profile. Changes to this profile will be lost when you logoff
After you log on to the computer, the Windows operating system creates a temporary profile for your user account. Additionally, error messages that resemble the following may be logged in the Application log.

Message 1Message 2Message 3

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Cause

This problem occurs because of an issue in Symantec AntiVirus 10.1.

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Resolution

To resolve this problem, contact Symantec for help. For more information, see the following Symantec Web site:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kb, kbexpertiseinter, kbtshoot, kbprb

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Article Info
Article ID : 951029
Revision : 1
Created on : 1/7/2017
Published on : 6/21/2014
Exists online : False
Views : 277