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Error message when you restart a computer that is running Windows Server 2003 or an x64-based version of Windows XP Professional: "Stop 0xC000021A"


View products that this article applies to.

Symptoms

When you restart a computer that is running Windows Server 2003 or an x64-based version of Windows XP Professional, you randomly receive the following error message:
Stop 0xC000021A
This problem occurs if the Winlogon.exe program crashes during the Windows startup process.

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Cause

This problem occurs because the Wbemprox.dll library is unloaded prematurely.

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Resolution

Hotfix information for Windows Server 2003

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 with Service Pack 1 (SP1) or Windows Server 2003 with Service Pack 2 (SP2) installed. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with SP1, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Userenv.dll5.2.3790.3122790,52816-Apr-200819:13x86
Windows Server 2003 with SP2, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Userenv.dll5.2.3790.4274780,80016-Apr-200819:25x86
Windows Server 2003 with SP1, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Userenv.dll5.2.3790.31221,564,16016-Apr-200817:08IA-64SP1Not Applicable
Wuserenv.dll5.2.3790.3122790,52816-Apr-200817:08x86SP1WOW
Windows Server 2003 with SP2, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Userenv.dll5.2.3790.42741,564,16016-Apr-200818:34IA-64SP2Not Applicable
Wuserenv.dll5.2.3790.4274780,80016-Apr-200818:34x86SP2WOW
Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Userenv.dll5.2.3790.31221,070,59216-Apr-200817:08x64SP1Not Applicable
Wuserenv.dll5.2.3790.3122790,52816-Apr-200817:08x86SP1WOW
Windows Server 2003 with SP2, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Userenv.dll5.2.3790.42741,071,10416-Apr-200818:33x64SP2Not Applicable
Wuserenv.dll5.2.3790.4274780,80016-Apr-200818:33x86SP2WOW

Hotfix information for Window XP

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have one of the following operating systems installed :
  • An x64-based version of Windows XP Professional with Service Pack 2
  • An x64-based version of Windows XP Professional
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389� How to obtain the latest Windows XP service pack

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows XP Professional, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Userenv.dll5.2.3790.31221,070,59216-Apr-200817:08x64SP1Not Applicable
Wuserenv.dll5.2.3790.3122790,52816-Apr-200817:08x86SP1WOW
Windows XP Professional with Service Pack 2, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Userenv.dll5.2.3790.42741,071,10416-Apr-200818:33x64SP2Not Applicable
Wuserenv.dll5.2.3790.4274780,80016-Apr-200818:33x86SP2WOW


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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922410� Error message when you restart a computer that is running Windows XP Professional: "Stop 0xC000021A"
For more information about the standard terminology that is used to describe Microsoft software updates , click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinxppresp3fix, kbhotfixserver, kbexpertiseinter, kbqfe, kbfix, KB950928

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Article Info
Article ID : 950928
Revision : 2
Created on : 4/28/2008
Published on : 4/28/2008
Exists online : False
Views : 277