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Error message when you try to print the FUTA or SUTA report from Greenshades: "Could not find stored procedure 'XXXX.dbo. GSDELETEFUTARANGE'"


Source: Microsoft Support

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Symptoms

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

When you have Greenshades installed and try to print the FUTA or SUTA report from Greenshades, you receive the following error message:

Unhandled script exception: [Microsoft][ODBC SQL Server Driver][SQL Server] Could not find stored procedure 'XXXX.dbo. GSDELETEFUTARANGE'


Unhandled script exception: [Microsoft][ODBC SQL Server Driver][SQL Server] Could not find stored procedure 'XXXX.dbo. GSDELETESUTARANGE'


Unhandled script exception: [Microsoft][ODBC SQL Server Driver][SQL Server] Could not find stored procedure 'XXXX.dbo. smDEX_Clear_Locks'

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Cause

This problem may occur because the Greenshades version has to be updated to be compatible with Microsoft Dynamics.

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Resolution

This error message is not related to Microsoft Dynamics GP. If you have a third-party product installed called Greenshades, contact Greenshades Software, Inc. to resolve the issue.

Greenshades Software, Inc.

7800 Belfort Parkway, Suite 220

Jacksonville, FL 32256

Tel 888.255.3815

Fax 904.807.0165

Web site: http://www.greenshades.com/

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Workaround

To work around this problem, disable the third-party product. To do this, use one of the following methods.

Method 1: Disable and then re-enable the additional product

When you use Method 1, you do not have to exit Microsoft Dynamics GP. To disable and then re-enable the additional product, follow these steps.

Disable the additional product

  1. Use the appropriate method:
    • In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to Customize, and then click Customization Status.
    • In Microsoft Dynamics GP 9.0 or Microsoft Business Solutions - Great Plains 8.0, point to Customize on the Tools menu, and then click Customization Status.
  2. Select the appropriate product, such as Greenshades.
  3. Click Disable.
  4. Close the Customization Status window.
  5. Perform the necessary tests to troubleshoot or reproduce the issue.

Re-enable the additional product

  1. Use the appropriate method:
    • In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to Customize, and then click Customization Status.
    • In Microsoft Dynamics GP 9.0 or Microsoft Business Solutions - Great Plains 8.0, point to Customize on the Tools menu, and then click Customization Status.
  2. Select the appropriate product, such as Greenshades.
  3. Click Enable.
  4. Close the Customization Status window.


Note You can also enable the additional product if you exit Microsoft Dynamics GP or Microsoft Business Solutions – Great Plains 8.0, and then restart the program.

METHOD 2: Remove the third-party product from the Dynamics.set file

For more information about how to disable third-party products in the Dynamics.set file in Microsoft Dynamics GP, click the following article number to view the article in the Microsoft Knowledge Base:

872087 How to disable third-party products in the Dynamics.set file in Microsoft Dynamics GP

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Article Info
Article ID : 950710
Revision : 1
Created on : 3/25/2017
Published on : 1/5/2015
Exists online : False
Views : 90