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The Microsoft Dynamics CRM menu still exists on the Outlook menu bar after you uninstall the Microsoft Dynamics CRM 3.0 client for Outlook


View products that this article applies to.

Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

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Symptoms

Symptom 1

After you uninstall the Microsoft Dynamics CRM 3.0 client for Microsoft Office Outlook, the Microsoft Dynamics CRM 3.0 menu still exists on the Outlook menu bar.

Or, after you uninstall the Microsoft Dynamics CRM 3.0 client for Outlook, and you try to install the Microsoft Dynamics CRM 4.0 client for Outlook, the Microsoft Dynamics CRM 4.0 client installation tries to perform an upgrade.

Symptom 2

When you open the Microsoft Dynamics CRM 4.0 client for Outlook, you receive the following error message:
An error occurred loading Microsoft Dynamics CRM functionality. Try restarting Microsoft Outlook. Contact your system administrator if error persists
.

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Cause

This problem occurs because the Microsoft Dynamics CRM 3.0 client is not completely uninstalled.

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Resolution

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To resolve this problem, follow these steps:
  1. Close Outlook. In Task Manager, verify that the Outlook.exe process and the Microsoft.crm.application.hoster.exe process are not running.
  2. In Add or Remove Programs, uninstall the Microsoft Dynamics CRM 4.0 client for Outlook, or uninstall the Microsoft Dynamics CRM 3.0 client for Outlook.
  3. If the following directories exist on the client computer, delete the directories:
    • drive:\Program Files\Microsoft Dynamics CRM directory
    • drive: \Program Files\Microsoft CRM
  4. Click Start, click Run, type regedit, and then click OK.
  5. Open the following registry key:
    HKEY_Current_User\SOFTWARE\Microsoft
  6. Delete the MSCRMClient hive if it exists.
  7. In Control Panel, double-click Mail, and then click E-mail Accounts.
  8. Click the Address Books tab, select the Microsoft Dynamics CRM address book, and then click Remove.
  9. Click the Data Files tab, select the Microsoft Dynamics CRM data file if it exists, and then click Remove.
  10. Click Start, click Run, type regedit, and then click OK.
  11. Open the following registry key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates
  12. Delete the Microsoft Dynamics CRM 3.0 registry hive if it exists.
  13. Rename the Outcmd.dat file to Outcmd.dat.old.

    Note By default, the Outcmd.dat file is in the following folder:
    C:\Document and Settings\User\Application Data\Microsoft\Outlook
Note Outlook re-creates the Outcmd.dat file. However, all the custom menus that you created on the Outlook menu bar are removed.

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References

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
948312� Error message when you try to install, upgrade or configure a Microsoft Dynamics CRM client for Outlook computer

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Keywords: KB949087, kbexpertiseinter, kbprb, kbmbsmigrate, kbtshoot, kbexpertisebeginner

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Article Info
Article ID : 949087
Revision : 3
Created on : 5/13/2008
Published on : 5/13/2008
Exists online : False
Views : 389