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FIX: Catalog Manager may take a long time to save the changes for a product that contains many variants in Commerce Server 2007


View products that this article applies to.

Symptoms

In Microsoft Commerce Server 2007, you use Catalog Manager to manage a product that contains many variants. When you try to save changes for the product, Catalog Manager may take a long time to save the changes.

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Cause

This problem occurs because Catalog Manager processes all the variants when Catalog Manager saves the changes. Catalog Manager does this regardless of whether the variants were updated.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Commerce Server 2007 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have Commerce Server 2007 Service Pack 1 installed to apply this hotfix.

Restart information

You do not have to restart the computer after you apply this hotfix.

Registry information

You do not have to change the registry.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Catalogmanager.exe6.0.4036.51,909,77619-Feb-200810:27x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

After you apply this hotfix, Catalog Manager processes only the variants that were updated.

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB948750, kbhotfixserver, kbqfe, kbpubtypekc, kbfix, kbexpertiseinter

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Article Info
Article ID : 948750
Revision : 1
Created on : 5/28/2008
Published on : 5/28/2008
Exists online : False
Views : 402