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Network shares become unresponsive after some time on a Windows Server 2003 or 2008 or 2008 R2-based-based computer running Symantec Endpoint Protection prior to 11.0.4202 (MR4-MP2) or Symantec Antivirus 10.2, and you receive an error message


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Symptoms

You try to access network shares on a Windows Server 2003, or 2008, or 2008 R2-based computer. Then, you notice that the network shares become unresponsive after some time, and you receive one of the following error messages.

Error message 1

The network path was not found.

Error message 2

The specified network name is no longer available.
Note You may not experience this issue for some time after you restart the computer.

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Cause

This issue occurs if you have installed the Symantec Endpoint Protection 11.0, 11.1, or 11.2 software on the Windows Server 2003, or 2008, or 2008 R2-based computer. The file name of the driver that causes this issue is SRTSP.sys or SRTSP64.sys.

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Resolution

To resolve this issue, follow the instructions that are provided by Symantec to upgrade the software to the latest version of Symantec Endpoint Protection or Symantec Antivirus. For more information, visit the following Symantec Knowledge Base article: For more information about how to obtain support for these products, visit:

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007121216494948
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For more information see the following Microsoft Knowledge base articles: 961654 A file sharing connection to a Windows Server 2008-based server drops unexpectedly if the server has Symantec Endpoint Protection prior to 11.0.4202 (MR4-MP2) or Symantec Antivirus 10.2 installed

961293 Unable to access Shares "The specified network name is no longer available" when Symantec Endpoint Protection prior to 11.0.4202 (MR4-MP2) or Symantec Antivirus 10.2 are installed on a Windows 2003, 2008 or 2008 R2 Server

http://support.microsoft.com/kb/961293

953615 Clients cannot get IP address from a Windows Server 2003, 2008 or 2008 R2 based DHCP server with Symantec Endpoint Protection prior to 11.0.4202 (MR4-MP2) or Symantec Antivirus 10.2installed

http://support.microsoft.com/kb/953615

923360 You may experience various problems when you work with files over the network on a Windows Server 2003-based or Windows 2000 Server-based computer


http://support.microsoft.com/default.aspx?scid=kb;EN-US;923360

822219 Your system stops responding, you experience slow file server performance, or delays occur when you work with files that are located on a file server

http://support.microsoft.com/default.aspx?scid=kb;EN-US;822219


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kb, kbexpertiseinter, kbtshoot, kbprb

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Article Info
Article ID : 948732
Revision : 1
Created on : 1/7/2017
Published on : 9/11/2011
Exists online : False
Views : 382