Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you try to log on to the Microsoft Forecaster Web Access client: "Unable to login. Check user ID and password"


View products that this article applies to.

Symptoms

When you try to log on to the Microsoft Forecaster Web Access client, you receive the following error message:
Unable to login. Check user ID and password.

↑ Back to the top


Cause

The error may occur for the one of the following reasons.

Cause 1

The domain name was not included when the Microsoft Forecaster Database Registration Tool was used to create the connection to the database. To resolve this problem, see Resolution 1.

Cause 2

The Web client components are not installed on the workstation. To resolve this problem, see Resolution 2.

Cause 3

The URL favorite that is used to start the application includes a reference to the Forecaster ASP page. To resolve this problem, see Resolution 3.

Cause 4

Windows authentication is being used, and the server is not configured appropriately. To resolve this problem, see Resolution 4.

↑ Back to the top


Resolution

Resolution 1

Make sure that you update the configuration to include the domain name in the servername box. For more information about how to do this, refer to the Help file for the Microsoft Forecaster Database Registration Tool.

Resolution 2

Make sure that the Microsoft Windows Installer service is running and that you have installed the latest service pack on the Web server.

Resolution 3

Modify the properties for the URL so that the URL does not include the ASP page. Or, open a new browser and then retype the connection information by using the following format:
https://server_name/virtual_name

Resolution 4

Note We strongly recommend that you use an SSL connection when you use this resolution.

If the server that is running IIS is the same server as the database server, follow these steps.
  1. In Control Panel, open Administrative Tools, and then open Internet Information Services (IIS).
  2. Right-click the Forecaster 7.0 virtual directory, and then click Properties.
  3. Click the Directory Security tab.
  4. Click Edit.
  5. Click to clear the Anonymous Access check box.
  6. Click to select the Integrated Windows Authentication check box.
If the server that is running IIS is a different server from the database server, follow these steps:
  1. In Control Panel, open Administrative Tools, and then open IIS.
  2. Right-click the Forecaster 7.0 virtual directory, and then click Properties.
  3. Click the Directory Security tab.
  4. Click Edit.
  5. Click to clear the Anonymous Access check box.
  6. Click to select the Check Basic Authentication check box, and then click OK when you receive the warning message.
  7. Click to clear all other access options.

↑ Back to the top


Keywords: kbexpertiseinter, kbprb, kbtshoot, kbmbspartner, kbaxaptafrx, kbnavisionfrx, kbgreatplainsfrx, kb, kbsolomonfrx, kbnosurvey, kberrmsg

↑ Back to the top

Article Info
Article ID : 947421
Revision : 1
Created on : 1/17/2017
Published on : 1/13/2017
Exists online : False
Views : 364