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You receive a "Stop 0x000000C2" error message on a Windows Server 2003 R2-based computer if a compressed folder resides on an NTFS volume that has FSRM quota management enabled


View products that this article applies to.

Symptoms

Consider the following scenario:
  • On a Windows Server 2003 R2-based computer, you enable File Server Resource Manager (FSRM) quota management on an NTFS volume.
  • You apply NTFS compression to a folder or to a volume.
In this scenario, the system may restart unexpectedly. Additionally, you may receive the following Stop error message:
Stop 0x000000C2 (parameter1, parameter2, parameter3, parameter4)
BAD_POOL_CALLER
Note The parameters in this error message may vary, depending on the actual configuration.

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Cause

This problem occurs because the Quota.sys driver tries to free some pool memory that was already freed. Therefore, the system triggers a Stop error.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2003 R2 on the computer.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 R2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.315888,57617-Jun-200810:16x86
Windows Server 2003 R2 with Service Pack 2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.431588,57617-Jun-200810:17x86
Windows Server 2003 with Service Pack 1, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.3158131,58417-Jun-200813:13x64
Windows Server 2003 with Service Pack 2, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.4315131,58418-Jun-200802:07x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Workaround

To work around this problem, take one of the following actions:
  • Do not apply NTFS compression to folders.
  • Do not use FSRM quota management.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbwinserv2003postsp2fix, kbautohotfix, kbexpertiseinter, kbbug, kbfix, kbqfe, KB947390

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Article Info
Article ID : 947390
Revision : 2
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 458