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Error message when you use the Microsoft Dynamics CRM E-mail Router: "The E-mail Router service configuration parameter "EmailUser" is missing"


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Symptoms

When you use the Microsoft Dynamics CRM E-mail Router, you may experience one or more of the following problems.

Problem 1

When you use the Microsoft Dynamics CRM E-mail Router on a computer, the following event is logged in the Application log:

Problem 2

When you use the Test Access functionality in the Microsoft Dynamics CRM E-mail Configuration Manager, you receive the following error message:
Incoming Status: Failure - The E-mail Router service configuration parameter “Emailuser” is missing. This parameter is required.

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Cause

This problem occurs because Microsoft Dynamics CRM is not configured to use your credentials to send and to receive e-mail messages. Therefore, the Microsoft Dynamics CRM E-mail Router does not have the user name and the password to retrieve the mail.

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Resolution

To resolve this problem, enable Microsoft Dynamics CRM to send and to receive e-mail on your behalf. To do this, follow these steps:
  1. Start the Microsoft Dynamics CRM Web client.
  2. Click Tools, and then click Options.
  3. On the Email tab, click to select the Allow Email router to use my credentials to send and receive email on my behalf check box.
  4. Type the user name and the password.
  5. Click OK.

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Article Info
Article ID : 947094
Revision : 1
Created on : 1/7/2017
Published on : 9/12/2011
Exists online : False
Views : 303