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The SBS Server is in an Activation loop after applying Transition Pack and Windows Server 2003 Service Pack 2


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Rapid publishing

Source: Microsoft Support

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Result

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

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Cause

You installed Windows Small Business Server 2003 Transition Pack. After that, you applied Windows Server 2003 Service Pack 2, and are repeatedly prompted to activate the computer:

Windows Product Activation

This copy of Windows must be activated with Microsoft before you can continue. You cannot log on until you activate Windows. Do you want to activate Windows now?

To shut down the computer, click Cancel.

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Resolution



The activation loop may be a result of the following issue: 

914990 Installation of the Windows SBS 2003 Transition Pack may silently fail on a Windows SBS 2003-based computer.

It may occur if the Backup Exec program is installed, and the following registry key exists:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Small Business]



914990 Installation of the Windows SBS 2003 Transition Pack may silently fail on a Windows SBS 2003-based computer
http://support.microsoft.com/default.aspx?scid=kb;EN-US;914990

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Disclaimer



To resolve this problem immediately, contact Microsoft Product Support Services for more information. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=support

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Keywords: kbnomt, kbrapidpub, KB946930

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Article Info
Article ID : 946930
Revision : 1
Created on : 12/29/2007
Published on : 12/29/2007
Exists online : False
Views : 70